最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股市理论 > 波浪理论 > 通达信天地准绳+波浪线+点位主图指标公式

通达信天地准绳+波浪线+点位主图指标公式

来源:网络 点击: 时间:2019-02-14

{参数N1 N2:日线默认600,800 15分钟640,880 1分钟1920,2400}
N1:=600;
N2:=800;
天:REF(HHV(HIGH,N1),1),DOTLINE,COLORFFD0FF;
地:REF(LLV(LOW,N2),1),DOTLINE,COLORFFD0FF;
五:天-(REF(天-地,1)*0.50),DOTLINE,COLORYELLOW;
三:天-(REF(天-地,1)*0.625),DOTLINE,COLORLIRED;
八:天-(REF(天-地,1)*0.125),DOTLINE,COLORFF44FF;
一:天-REF(天-地,1)*0.875,DOTLINE,COLORGREEN;
二:天-REF(天-地,1)*0.75,DOTLINE,COLORCYAN;
六:天-(REF(天-地,1)*0.375),DOTLINE,COLORE0E0E0;
七:天-(REF(天-地,1)*0.25),DOTLINE,COLORE800E8;
STICKLINE(CURRBARSCOUNT<28,H,L,3,1),COLORCYAN;
ZX:=(6*C+2*O+H+L)/10;
买线:=EMA(ZX,3);
卖线:=EMA(SLOPE(ZX,24)*15+ZX,45);
STICKLINE(CURRBARSCOUNT<28 AND 买线>=卖线,LOW,HIGH,3,1),COLORMAGENTA;
现价:DRAWLINE(CURRBARSCOUNT=TOTALBARSCOUNT,CONST(C),CURRBARSCOUNT=1,C,3),COLORFFD0D0;
DRAWLINE(HIGH>=HHV(HIGH,34),HIGH,LOW<=LLV(LOW,34),LOW,0),POINTDOT,LINETHICK4,COLORC0C0C0;
DRAWLINE(LOW<=LLV(LOW,34),LOW,HIGH>=HHV(HIGH,34),HIGH,0),POINTDOT,LINETHICK4,,COLORC0C0C0;
DRAWLINE(HIGH>=HHV(HIGH,13),HIGH,LOW<=LLV(LOW,13),LOW,0),COLORWHITE;
DRAWLINE(LOW<=LLV(LOW,13),LOW,HIGH>=HHV(HIGH,13),HIGH,0),COLORGREEN;
DRAWLINE(HIGH>=HHV(HIGH,5),HIGH,LOW<=LLV(LOW,5),LOW,0),COLORCYAN;
DRAWLINE(LOW<=LLV(LOW,5),LOW,HIGH>=HHV(HIGH,5),HIGH,0),COLORYELLOW;
IF(CURRBARSCOUNT<28,ZX,DRAWNULL),POINTDOT,COLORYELLOW,LINETHICK4;
DRAWTEXT(CURRBARSCOUNT=3,八,'八'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,八,八),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,六,'六'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,六,六),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,五,'五'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,五,五),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,三,'三'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,三,三),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,二,'二'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,二,二),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,一,'一'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,一,一),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,七,'七'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,七,七),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,天,'天'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,天,天),COLORE0E0E0;
DRAWTEXT(CURRBARSCOUNT=3,地,'地'),COLORE0E0E0;
DRAWNUMBER(CURRBARSCOUNT=1,地,地),COLORE0E0E0;
DRAWICON(ISLASTBAR=1 AND ZX>C,C,39);
DRAWICON(ISLASTBAR=1 AND ZXSTICKLINE(CURRBARSCOUNT=2,(L+H)/2,(L+H)/2,3,0),COLORYELLOW;
DRAWNUMBER(CURRBARSCOUNT=2,(L+H)/2,(L+H)/2),COLORWHITE;

通达信天地准绳+波浪线+点位主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top