最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 操盘手公式 > 山东操盘手公式

山东操盘手公式

来源:网络 点击: 时间:2019-03-19

  {山东操盘手主图}

  MA5:MA(C,5),COLORYELLOW;

  MA10:MA(CLOSE,10),COLORFF00FF;

  MA30:MA(C,30),COLORRED,LINETHICK2;

  跌:IF(MA(CLOSE,30)《=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;

  MA60:MA(CLOSE,60),COLORFFCC66;

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))《2 AND BARSLAST(CROSS(GJTJ1,50))《2;

  BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  BAIJIN3:=GJTJ1》60 AND GJTJ4》70;

  DRAWTEXT(BAIJIN1 AND BAIJIN2 AND BAIJIN3,L-0.02,‘白金’),COLORWHITE;

  HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))《3 AND BARSLAST(CROSS(GJTJ1,50))《3;

  HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  DRAWTEXT(HUANGJIN1 AND HUANGJIN2,L-0.03,‘黄金’),COLORYELLOW;

  XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))《5 AND GJTJ1》GJTJ4;

  DRAWTEXT(COUNT(XG,3)=1 AND XG AND C》MA(C,20),L-0.02,‘启动金三角’),COLORRED;

  ZHENCANG1:=BARSLAST(CROSS(GJTJ4,GJTJ1))》3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))《3;

  ZHENCANG2:=BARSLAST(CROSS(GJTJ4,GJTJ2));

  ZHENCANG3:=GJTJ3《GJTJ4 AND GJTJ2《GJTJ4;

  ZHENCANG4:=BARSLAST(CROSS(GJTJ4,GJTJ3))》3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))《3;

  ZHENCANG5:=GJTJ2《GJTJ3 AND GJTJ2《GJTJ4 AND GJTJ2《GJTJ1 AND GJTJ1=100;

  ZCB1:=ZHENCANG1》0 AND REF(ZHENCANG1,1)=0 AND REF(ZHENCANG1,2)》0;

  DRAWTEXT(ZHENCANG1 AND ZHENCANG2 AND ZHENCANG3 AND ZHENCANG4 AND ZHENCANG5,L-0.05,‘震仓启点’);

  AA:=BARSLAST(CROSS(97,GJTJ1))《=1 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BB:=BARSLAST(CROSS(97,GJTJ2))《=1 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  AA1:=AA AND BB;

  AAA:=BARSLAST(CROSS(97,GJTJ1))《=2 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BAA:=BARSLAST(CROSS(97,GJTJ2))《=2 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  AA2:=AA AND BB ;

  AAAA:=BARSLAST(CROSS(97,GJTJ1))《=3 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BAAA:=BARSLAST(CROSS(97,GJTJ2))《=3 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  AA3:=AAAA AND BAAA ;

  BB1:=REF(AA1,1);

  BB2:=REF(AA2,1);

  BB3:=REF(AA3,1);

  DD1:=GJTJ1=100 AND GJTJ2=100 AND AA1 ;

  DD2:=GJTJ1=100 AND GJTJ2=100 AND AA2 ;

  DD3:=GJTJ1=100 AND GJTJ2=100 AND AA3 ;

  DRAWTEXT(DD1 OR DD2 OR DD3,L-0.02,‘短线追涨’),COLORFF00FF;

  AW:=BARSLAST(CROSS(95,GJTJ1))《=2;

  BW:=BARSLAST(CROSS(95,GJTJ2))《=2;

  EW:= GJTJ4《GJTJ1 AND GJTJ1《GJTJ2 AND GJTJ1《GJTJ3;

  FW:=GJTJ2》50 AND GJTJ3》50;

  GW:=GJTJ1=100 AND GJTJ2=100;

  TXW:=COUNT(GW,2)=1;

  DRAWTEXT(AW AND BW AND EW AND FW AND TXW,L-0.03,‘起涨首日’);

  AQ:=GJTJ3=100;

  BQ:=GJTJ4《90;

  DRAWTEXT(COUNT(AQ,2) = 2 AND BQ,L-0.02,‘波启前兆’);

  以下是全部条件选股公式部分!请根据需要选择使用!(建议配合本人发布的黑牛均线全部信号选股,合并使用,效果更佳!即“山东操盘手全部信号” AND “黑牛均线全部信号选股”,寻找到同时发出信号的股票,分析研究!选股方法:在条件选股中,同时加入这两个条件)

  白金星星点灯选股公式:(20T 10% 100%)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  A:=BARSLAST(CROSS(30,GJTJ1))《2 AND BARSLAST(CROSS(GJTJ1,50))《2;

  B:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  E:=GJTJ1》60 AND GJTJ4》70;

  ENTERLONG:A AND B AND E;

  黄金星星点灯选股公式:(20T 10% 94.05%)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  A:=BARSLAST(CROSS(50,GJTJ1))《3 AND BARSLAST(CROSS(GJTJ1,50))《3;

  B:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  ENTERLONG:A AND B;

  启动金三角选股公式: (捉中线牛股起涨点)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))《5 AND GJTJ1》GJTJ4;

  ENTERLONG:COUNT(XG,3)=1 AND XG;

  阶段震仓启动点选股公式:(黄金坑)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  A:=BARSLAST(CROSS(GJTJ4,GJTJ1))》3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))《3;

  B:=BARSLAST(CROSS(GJTJ4,GJTJ2));

  D:=GJTJ3《GJTJ4 AND GJTJ2《GJTJ4;

  E:=BARSLAST(CROSS(GJTJ4,GJTJ3))》3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))《3;

  F:=GJTJ2《GJTJ3 AND GJTJ2《GJTJ4 AND GJTJ2《GJTJ1 AND GJTJ1=100;

  B1:=A》0 AND REF(A,1)=0 AND REF(A,2)》0;

  ENTERLONG:A AND B AND D AND E AND F;

  短线追涨选股公式: (高位横盘突破)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  A:=BARSLAST(CROSS(97,GJTJ1))《=1 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  B:=BARSLAST(CROSS(97,GJTJ2))《=1 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A1:=A AND B;

  AA:=BARSLAST(CROSS(97,GJTJ1))《=2 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BA:=BARSLAST(CROSS(97,GJTJ2))《=2 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A2:=AA AND BA ;

  AAA:=BARSLAST(CROSS(97,GJTJ1))《=3 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BAA:=BARSLAST(CROSS(97,GJTJ2))《=3 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A3:=AAA AND BAA ;

  B1:=REF(A1,1);

  B2:=REF(A2,1);

  B3:=REF(A3,1);

  D1:=GJTJ1=100 AND GJTJ2=100 AND A1;

  D2:=GJTJ1=100 AND GJTJ2=100 AND A2;

  D3:=GJTJ1=100 AND GJTJ2=100 AND A3;

  ENTERLONG: D1 OR D2 OR D3;

  起涨首日选股公式: (精确定位起涨第一日)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  A:=BARSLAST(CROSS(95,GJTJ1))《=2;

  B:=BARSLAST(CROSS(95,GJTJ2))《=2;

  E:= GJTJ4《GJTJ1 AND GJTJ1《GJTJ2 AND GJTJ1《GJTJ3;

  F:=GJTJ2》50 AND GJTJ3》50;

  G:=GJTJ1=100 AND GJTJ2=100;

  TX:=COUNT(G,2)=1;

  ENTERLONG:A AND B AND E AND F AND TX;

  波启前兆选股公式: (波段启动前兆)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  A:=GJTJ3=100;

  B:=GJTJ4《90;

  ENTERLONG:COUNT(A,2) = 2 AND B;

  山东操盘手组合选股(黄金+启动金三角)

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))《2 AND BARSLAST(CROSS(GJTJ1,50))《2;

  BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  BAIJIN3:=GJTJ1》60 AND GJTJ4》70;

  M1:=BAIJIN1 AND BAIJIN2 AND BAIJIN3;

  HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))《3 AND BARSLAST(CROSS(GJTJ1,50))《3;

  HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  M2:=HUANGJIN1 AND HUANGJIN2;

  XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))《5 AND GJTJ1》GJTJ4;

  M3:=COUNT(XG,3)=1 AND XG AND C》MA(C,20);

  操盘手: M1 OR M2 OR M3;

  操盘手全部信号选股公式:

  GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

  GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

  GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

  GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

  BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))《2 AND BARSLAST(CROSS(GJTJ1,50))《2;

  BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  BAIJIN3:=GJTJ1》60 AND GJTJ4》70;

  M1:=BAIJIN1 AND BAIJIN2 AND BAIJIN3;

  HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))《3 AND BARSLAST(CROSS(GJTJ1,50))《3;

  HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))《2 AND GJTJ1》GJTJ4;

  M2:=HUANGJIN1 AND HUANGJIN2;

  XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))《5 AND GJTJ1》GJTJ4;

  M3:=COUNT(XG,3)=1 AND XG AND C》MA(C,20);

  A:=BARSLAST(CROSS(97,GJTJ1))《=1 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  B:=BARSLAST(CROSS(97,GJTJ2))《=1 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A1:=A AND B;

  AA:=BARSLAST(CROSS(97,GJTJ1))《=2 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BA:=BARSLAST(CROSS(97,GJTJ2))《=2 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A2:=AA AND BA ;

  AAA:=BARSLAST(CROSS(97,GJTJ1))《=3 AND BARSLAST(CROSS(GJTJ1,85))《=1;

  BAA:=BARSLAST(CROSS(97,GJTJ2))《=3 AND BARSLAST(CROSS(GJTJ2,85))《=1;

  A3:=AAA AND BAA ;

  B1:=REF(A1,1);

  B2:=REF(A2,1);

  B3:=REF(A3,1);

  D1:=GJTJ1=100 AND GJTJ2=100 AND A1;

  D2:=GJTJ1=100 AND GJTJ2=100 AND A2;

  D3:=GJTJ1=100 AND GJTJ2=100 AND A3;

  AQ:=BARSLAST(CROSS(GJTJ4,GJTJ1))》3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))《3;

  BQ:=BARSLAST(CROSS(GJTJ4,GJTJ2));

  DQ:=GJTJ3《GJTJ4 AND GJTJ2《GJTJ4;

  EQ:=BARSLAST(CROSS(GJTJ4,GJTJ3))》3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))《3;

  FQ:=GJTJ2《GJTJ3 AND GJTJ2《GJTJ4 AND GJTJ2《GJTJ1 AND GJTJ1=100;

  AW:=BARSLAST(CROSS(95,GJTJ1))《=2;

  BW:=BARSLAST(CROSS(95,GJTJ2))《=2;

  EW:= GJTJ4《GJTJ1 AND GJTJ1《GJTJ2 AND GJTJ1《GJTJ3;

  FW:=GJTJ2》50 AND GJTJ3》50;

  G:=GJTJ1=100 AND GJTJ2=100;

  TX:=COUNT(G,2)=1;

  AE:=GJTJ3=100;

  BE:=GJTJ4《90;

  操盘手: M1 OR M2 OR M3 OR D1 OR D2 OR D3 OR (AQ AND BQ AND DQ AND EQ AND FQ) OR (AW AND BW AND EW

  AND FW AND TX) OR (COUNT(AE,2) = 2 AND BE);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top