最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧买卖通道看盘主图指标公式

大智慧买卖通道看盘主图指标公式

来源:网络 点击: 时间:2019-02-16


DRAWGBK(DATE>900101,STRIP(RGB(0,150,130),RGB(0,0,0),0));
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW,'B'),ALIGN1,VALIGN0,colorred,linethick3;
DRAWTEXT(bu,LOW,' ̄'),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,' ̄'),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH,'S'),ALIGN1,VALIGN2,colorgreen,linethick3;
stickline(买线>=卖线,low,high,0.1,1),colorred;
stickline(买线>=卖线,close,open,8,1),colorred;
stickline(买线<卖线,close,open,8,0),color00ff00;
stickline(买线<卖线,low,high,0.1,1),color00ff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,6,0),colorffff00;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(cross(指导线,界),界,'上破'),ALIGN1,VALIGN2,Colorffffff;
DRAWTEXT(cross(指导线,界),界,' ̄ ̄'),ALIGN1,VALIGN0,Colorffffff;
DRAWTEXT(cross(界,指导线),界,'下破'),ALIGN1,Color00ffff;
DRAWTEXT(cross(界,指导线),界,' ̄ ̄'),ALIGN1,Color00ffff;
上限: 界+3*STD(CLOSE,27),linethick1,Color00FFFF;
卖: 界+2*STD(CLOSE,27),linethick1,ColorFF00FF;
买: 界-2*STD(CLOSE,27),linethick1,ColorF0FF00;
下限: 界-2.9*STD(close,27),linethick1,Color00FF00;
DRAWTEXT(cross(H,上限),H,'获利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(H,上限),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;
DRAWTEXT(cross(上限,H),H,'&利'),ALIGN1,VALIGN2,Color00ffff;
DRAWTEXT(cross(上限,H),H,' ̄ ̄'),ALIGN1,VALIGN0,Color00ffff;
DRAWTEXT(cross(H,卖),H,'获利'),ALIGN1,VALIGN2,Colorff00ff;
DRAWTEXT(cross(H,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff00ff;
DRAWTEXT(cross(C,卖),H,'获利'),ALIGN1,VALIGN2,Colorff0000;
DRAWTEXT(cross(C,卖),H,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(下限,L),l,'观'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(下限,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Color00ff00;
DRAWTEXT(cross(买,L),l,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,L),l,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,'◎'),ALIGN1,VALIGN0,Colorff0000;
DRAWTEXT(cross(买,C),L,' ̄ ̄'),ALIGN1,VALIGN0,Colorff0000;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top