最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 深水炸弹

深水炸弹

来源:网络 点击: 时间:2019-02-14

  Var2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  Var3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  Var5:=REF(CLOSE,1);

  Var6:=SMA(MAX(CLOSE-Var5,0),5,1)/SMA(ABS(CLOSE-Var5),5,1)*100;

  Var7:=(HIGH+LOW+CLOSE)/3;

  Var8:=(Var7-MA(Var7,14))/(0.015*AVEDEV(Var7,14));

  准备:Var2》=-15.8 AND Var2《=-12.2 AND Var3《=-20.8 AND Var4《=-27.5

  AND Var6《=11.7 AND Var8《=-140,color00ff00;

  VarA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)》-0.098;

  VarB:=VOL/CAPITAL*100《6;

  VarF:=VOL/CAPITAL*100;

  Var10:=REF(VOL,1)/CAPITAL*100;

  Var11:=VarF/Var10;

  Var12:=SUM(VarF,10);

  Var13:=VarF/Var12*10;

  Var14:=CLOSE/REF(CLOSE,1)》1.09 AND Var11》2.5;

  a:=(准备 AND VarA AND VarB)*30;

  果断出击:if(a》0,20,0), STICK,COLORWHITE;

  DRAWICON( 果断出击》0,20 ,1 );

  Var15:=BARSLAST(a);

  b:=(CLOSE》=REF(CLOSE,Var15)*1.05 AND Var15《20)*5;

  短线:if(b》0,8,0) , STICK,COLORYELLOW ;

  DRAWICON(短线》0,8 ,1 );

  DRAWTEXT(短线》0,5, ★短线) ,COLORYELLOW ;

  中线: (CLOSE》=REF(CLOSE,1)*1.1 AND Var15《100)*10,COLORMAGENTA ;

  长线: (CLOSE》=REF(CLOSE,1)*1.3 AND Var15《250)*30,COLORGREEN;

  Var16:=Var14 AND Var13;

  排排序:if(果断出击》0 or 短线》0,1,0),STICK,COLORCYAN;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top