最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧开心小红脸提示股票中短线爆发启动的免费源码指标

大智慧开心小红脸提示股票中短线爆发启动的免费源码指标

来源:网络 点击: 时间:2018-08-28

  大智慧开心小红脸提示股票短线爆发启动的免费源码指标

  VAR1:=(HIGH + LOW + CLOSE)/(3);

  VAR2:=(VAR1 - MA(VAR1,14))/((0.015)*(AVEDEV(VAR1,14)));

  100,POINTDOT,COlorFF00FF;

  0,POINTDOT,COlor00FF00;

  (-100),POINTDOT,COlorFFFFFF;

  BB:EMA(VAR2,2),COlorFFFF00;

  VAR3:=MA(VOL,5);

  VAR4:=MA(VOL,10);

  VAR5:=MA(VOL,60);

  VAR6:=MA(CLOSE,5);

  VAR7:=MA(CLOSE,8);

  VAR8:=MA(CLOSE,25);

  VAR9:=MA(CLOSE,60);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  VARA:=CROSS(VAR2,BB) and (VAR2 》 80) and (VOL 》 VAR3) and (VOL 》 VAR4) and (VOL 》 VAR5) and (VAR6 》 VAR9) and (VAR7 》 VAR9) and (VAR8 》 VAR9) and (OPEN 《 VAR6) and (CLOSE 》 VAR6);

  DRAWTEXT(VARA,120,‘ 爆发拉升!’),COloryellow;

  STICKLINE(VARA,130,(-100),5,0),COlorred;

  底部:=CROSS(BB,(-100));

  DRAWICON(底部,(-100),1),COlorFF0000;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top