最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票绿箭头抄底王指标免费公式源码

大智慧股票绿箭头抄底王指标免费公式源码

来源:网络 点击: 时间:2019-03-20

  大智慧股票绿箭头抄底指标免费公式源码

  INPUT:周期(15,1,100), 过滤(8,1,100),选股(-26, -30,-20),抄底(-40,-50,-25);

  VAR2:=MA(CLOSE,5);

  VAR3:=MA(CLOSE,10);

  VAR4:=MA(CLOSE,20);

  VAR5:=MA(CLOSE,30);

  VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

  VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

  VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

  VAR9:=EMA(VAR7,过滤);

  红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH》LOW+0.01),10,(-5)),Color00FF00;

  反转:STICKLINE(Var9》1*REF(Var9, 1), Var7, 0, 5, 0), COLOREE00EE;

  持股:STICKLINE(Var7》1*REF(Var7, 1), Var7, Var9, 5, 0), COLORRED;

  持币:STICKLINE(Var7《1*REF(Var7, 1), Var7, Var9, 5, 1), COLORGREEN;

  洗盘:STICKLINE(Var7《1*REF(Var7, 1) AND Var9》1*REF(Var9, 1), Var7, Var9, 10, 0), COLOR00EEFF;

  VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

  VAR11:=((VAR10》(1)*(REF(VAR10,1))) AND (VAR10《选股) AND (VAR10》抄底))*(1.5);

  VAR12:=((VOL)/(CAPITAL))*(100);

  VAR13:=LLVBARS(LOW,50);

  VAR14:=SUM(VOL,VAR13);

  VAR15:=HHVBARS(HIGH,50);

  VAR16:=SUM(VOL,VAR15);

  VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

  VAR18:=((VAR16)/(CAPITAL))*(100);

  VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

  VAR20:=((VAR14)/(CAPITAL))*(100);

  VAR21:=MA(CLOSE,3);

  VAR22:=(REF(CLOSE,2))*(0.86500001);

  VAR23:=(REF(CLOSE,13))*(0.77200001);

  VAR24:=MIN(VAR22,VAR23);

  VAR25:=MA(CLOSE,13);

  抄底王:IF(((CLOSE-VAR24)/(CLOSE)《0.026) AND (VAR17《(-35)) AND ((SUM(VAR12,5))/(5)《1.8),1,0)*(10),ColorFFFFFF;

  DRAWTEXT(抄底王, 抄底王-5, ‘ 成功率90追 ’), COLORFFAA00;

  VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

  VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

  VAR28:=EMA(VAR27,9);

  VAR29:=(2)*(VAR27-VAR28);

  DRAWTEXT(Var27《(-50) AND Var26》7 AND Var27《Var28, (-10), ‘底’), COLORWHITE;

  DRAWTEXT(Var27《(-50) AND Var26》7 AND Var27》=Var28, 5, ‘追’), COLORWHITE;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  STICKLINE(Var27《(-50) AND Var26》7, 0,(-10), 5, 0), COLORFFFF66;

  急速超跌:=(C-MA(C,34))/MA(C,34)*100《-19;{34日乖离率}

  当日收阳:=(h-l)/l》0.07{当天振幅大于7%}

  and (c-o)/o》0.07{当天的K线实体长度大于7%}

  and C/ref(C,1)》1.05{当日涨幅超过5%};

  超跌收阳:if(急速超跌 and 当日收阳,5,0),colorred ,linethick2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top