最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧机构建仓超级短线启动源码指标公式

大智慧机构建仓超级短线启动源码指标公式

来源:网络 点击: 时间:2019-02-20

  大智慧机构建仓超级短线启动源码指标公式

  VAR2:=REF(LOW,1);

  VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

  VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

  VAR5:=LLV(LOW,34);

  VAR6:=HHV(VAR4,34);

  VAR7:=IF(LLV(LOW,56),1,0);

  VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

  VAR9:=EMA(CLOSE,5);

  VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);

  VAR11:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);

  VAR12:=EMA(CLOSE,5)*(-1);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  STICKLINE(VAR12《REF(VAR12,1),0,VAR12*0.08,4,1),COLOR10E410;

  减仓:IF(VAR12《REF(VAR12,1),VAR12,0),COLOR10E410,LINETHICK0;

  STICKLINE(VAR9《REF(VAR9,1),0,VAR9*0.08,6,1),COLOR1010FF;

  增仓:IF(VAR9《REF(VAR9,1),VAR9*0.2,0),COLORRED,LINETHICK0;

  STICKLINE(VAR8》REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK0;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top