最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧绝佳买点指标公式源码免费下载

大智慧绝佳买点指标公式源码免费下载

来源:网络 点击: 时间:2019-03-23

  大智慧绝佳买点指标公式源码免费下载

  V1:=EMA(EMA(EMA(CLOSE,8),13),55);

  V2:=(REF(HIGH,1)+REF(LOW,1))/2;

  V3:=MA(CLOSE,20)+2*STD(CLOSE,20);

  CROSS(V2,V3);

  V4:=REF(CLOSE,1);

  V5:=SMA(MAX(CLOSE-V4,0),7,1)/SMA(ABS(CLOSE-V4),7,1)*100;

  V6:=CROSS(79,V5);

  V7:=FILTER(V6,4);

  V7;

  a1:=ref(c,5)《ref(O,5) and ref(c,4)《ref(O,4) and ref(c,3)《ref(O,3);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  (a1 AND all(C》O,2)) OR (a1 AND C》O AND REF(C,1)《REF(O,1) AND REF(C,2)》REF(O,2));

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  X:=LLV(J,2)=LLV(J,8);

  Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J《20,30,0);

  CROSS(J,REF(J+0.01,1)) AND X AND J《20;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top