最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧提示强势,弱势,逃顶源码免费公式下载

大智慧提示强势,弱势,逃顶源码免费公式下载

来源:网络 点击: 时间:2018-08-27

  大智慧提示强势,弱势,逃顶源码免费公式下载

  RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);

  W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);

  强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;

  见顶信号:100,COLORCCFF00;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  出点准备: IF(CROSS(J2,J1) AND J2》85,70,100),LINETHICK2,COLOR00FF00;

  趋势线: WEN,LINETHICK2,COLORFF84FF;

  买点准备:IF(趋势线《=10,30,0),LINETHICK2,COLORYELLOW;

  G1:W1,LINETHICK2,COLORWHITE;

  G2:W2,LINETHICK2,COLORCYAN;

  STICKLINE(趋势线》88,100,趋势线,5,1),COLORGREEN;

  STICKLINE(趋势线《=10,0,趋势线,5,1),COLORYELLOW;

  STICKLINE(COUNT(趋势线《REF(趋势线,1) AND 趋势线《10,2)=2 ,0,20,8,0),COLORRED;

  STICKLINE(CROSS(J2,J1) AND J2》85,100,80,8,0),COLORGREEN;

  DRAWICON(CROSS(趋势线,49),趋势线,7),COLORRED;

  DRAWICON(FILTER(CROSS(G2,G1) AND G2》81,10),G2*1.05,2);

  DRAWTEXT(CROSS(趋势线,49),47,‘转强’),ALIGN0,COLORRED;

  DRAWTEXT(CROSS(49,趋势线),52,‘转弱’),ALIGN0,COLORGREEN;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top