最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧45度角拉升主图源码免费下载

大智慧45度角拉升主图源码免费下载

来源:网络 点击: 时间:2019-03-14

  大智慧45度角拉升主图源码免费下载

  BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  UP:BBI + 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

  LOOW:BBI - 2.58*STD(BBI,10),COLOR000099,LINETHICK2;

  SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100》100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

  AA10:MA(CLOSE,8),COLOR0000FF;

  AA12:MA(CLOSE,12),COLOR0000FF;

  BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

  MA13:=MA(CLOSE,13);

  FILLRGN(AA10,AA12,AA10》AA12,RGB(150,0,100),AA10《AA12,RGB(256,96,96));

  X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

  EMA8:=EMA(C,8);

  DRAWTEXT(FILTER(BB13》1 AND EMA(X1,13)》REF(EMA(X1,8),1),10),EMA8,‘∠45上升’),COLORWHITE;

  压力:=MA(REF(HHV(C,30),1),2);

  支撑:=MA(REF(LLV(C,30),1),2);

  AA1:=AMOUNT/V;BB1:=L《AA1*0.9;

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;DD1:=L《MA(C,5)*0.921;EE1:=V《MA(V,5)*1.5;

  FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(LOW* 0.99),‘老鼠仓’);

  A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

  黑马线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

  DRAWTEXT(CROSS(趋势线,0)AND 黑马线《40,(HIGH* 0.97),‘▲大黑马’),COLORYELLOW;

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),‘底背离’),COLORA6E500;

  DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),‘顶背离’),COLOR1880FF;

  VAR2:=LLV(LOW,27);

  VAR3:=HHV(HIGH,34);

  VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;

  注意买:=IF((VAR4《10),80,100);

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;

  超跌:=IF(J《0,10,0);BDDD:=LLV(J,2)=LLV(J,8);

  买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J《20,30,0);

  DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,LOW,‘短线’),COLOR8000FF;

  MTM:=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

  DRAWTEXT(FILTER(买=1,5),LOW-0.03,‘拉升’),COLORFFDE00;

  A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;

  VAR7:=FORCAST(A7,6);

  MA3K:VAR7,COLORRED,LINETHICK3;

  MA5K:VAR7,COLORYELLOW,LINETHICK1;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  STICKLINE(CLOSE》 REF(CLOSE,1) ,HIGH,LOW,1,1 ),COLORRED;

  STICKLINE(CLOSE》 REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR000055;

  STICKLINE(CLOSE》 REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;

  STICKLINE(CLOSE》 REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;

  STICKLINE(CLOSE》 REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;

  STICKLINE(CLOSE》 REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

  STICKLINE(CLOSE》 REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

  STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,1,1 ),COLORWHITE;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR555555;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

  STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

  STICKLINE(CLOSE《 REF(CLOSE,1) ,HIGH,LOW,1,1 ),COLORCYAN;

  STICKLINE(CLOSE《 REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR990000;

  STICKLINE(CLOSE《 REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;

  STICKLINE(CLOSE《 REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

  STICKLINE(CLOSE《 REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

  STICKLINE(CLOSE《 REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

  STICKLINE(CLOSE《 REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top