最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧个股底部强势启动多头炮源码指标下载

大智慧个股底部强势启动多头炮源码指标下载

来源:网络 点击: 时间:2019-05-14

  大智慧个股底部强势启动多头炮源码指标下载

  a1:=REF(CLOSE,2)》REF(OPEN,2) AND REF(CLOSE,1)《REF(OPEN,1) AND CLOSE》OPEN;{三日均线描述}

  a2:=ref(c,2)/ref(o,2)》1.03;{前天的涨幅大于3%}

  a3:=ref(h,1)/ref(l,1)》1.03;{昨振幅大于3%}

  a4:=c/ref(c,1)》1.03;{今天涨幅大于3%}

  a5:=ref(c,1)/ref(c,2)《1.01 and ref(o,1)/ref(c,2)《1.01;{昨天阴线开盘及收盘价均在前日收盘价1.01以内}

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  a6:=ref(c,1)》ref(o,2);{昨天阴线收盘要大于前日开盘价}

  a7:=c》ref(o,1);{今日收盘价大于昨日的开盘价}

  a8:=a1 and a2 and a3 and a4 and a5 and a6 and a7;

  A9:=OPEN 《MA(CLOSE,10)AND OPEN 《MA(CLOSE,5 ) AND

  CLOSE》MA(CLOSE,10) AND CLOSE》MA(CLOSE,5);

  多头炮:A9 and a8 and “kdj.j”(9,3,3)《65 ;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top