最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧VIP天马指标公式

大智慧VIP天马指标公式

来源:网络 点击: 时间:2019-02-25

  天马图H1:EMA(CLOSE,8);

  H2:EMA(天马图H1,20);

  LH牛熊界:EMA(CLOSE,240),COLORRED;

  Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

  Var2:=SMA(Var1,5,1);

  Var3:=SMA(Var2,8,1);

  Var4:=CROSS(Var2,Var3) AND Var3《20;

  Var5:=CLOSE》LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND Var4;

  Var6:=IF(CLOSE》1000,Var4,Var5);

  STICKLINE(天马图H1》H2,天马图H1,H2,1,1),COLORYELLOW;

  STICKLINE(天马图H1》H2,天马图H1,H2,1,2);

  STICKLINE(天马图H1《H2,天马图H1,H2,1,1),COLORBLUE;

  drawtext(cross(天马图H1,H2),天马图H1*0.962,‘’),COLORYELLOW;

  drawtext(cross(天马图H1,H2),天马图H1*0.98,‘●’),colorwhite;

  drawtext(cross(天马图H1,H2),天马图H1*0.952,‘’),colorred;

  drawtext(cross(天马图H1,H2),天马图H1*0.982,‘●’),COLORRED;

  drawtext(cross(天马图H1,H2),天马图H1*0.98,‘↑’),COLORYELLOW;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top