最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧动态出货指标公式

大智慧动态出货指标公式

来源:网络 点击: 时间:2019-02-16

  VAR1:=DYNAINFO(5);

  VAR2:=BARSCOUNT(HIGH);

  VAR3:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);

  VAR4:=IF((VAR2 》 20),VAR3,0);

  VAR5:=IF((HIGH 《 VAR1),0,IF((LOW 》 VAR1),1,(((VAR1 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));

  VAR6:=(DMA(VAR5,(VOL / CAPITAL)) * 60);

  VAR7:=IF((((VAR6 》 0) AND (VAR6 》 REF(VAR6,1))) AND (VAR4 》= 88)),VAR6,0);

  VAR8:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));

  VAR9:=EMA(VAR8,8);

  VAR10:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));

  VAR11:=(EMA(VAR10,3) - 10);

  FILLRGN(((VAR7 》 0) AND ((VAR11 《 20) OR ((VAR11 》 REF(VAR11,1)) AND (VAR11 《 50)))),0,VAR7),COLORGREEN;

  机构出仓区:0,COLORGREEN,LINETHICK0;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top