最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧低点起爆+选股指标公式

大智慧低点起爆+选股指标公式

来源:网络 点击: 时间:2019-05-17

  急速超跌:=(C-MA(C,34))/MA(C,34)*100《-14;{34日乖离率}

  当日收阳:=(h-l)/l》0.07{当天振幅大于7%}

  and (c-o)/o》0.07{当天的K线实体长度大于7%}

  and C/ref(C,1)》1.05{当日涨幅超过5%};

  CDSY:=急速超跌 and 当日收阳 ;{自编*****}

  枯木逢春:STICKLINE(CDSY,0,99,8,1),ColorD8E5FF;

  DRAWTEXT(CDSY,98,‘ 枯木逢春97.36%’),ColorD8E5FF;{平均成功率:97.36%, 成功率达到50%的股票有:25.3%

  利润1总平均:35.87% 最大平均利润1:ST江 纸 168.89% 最小平均利润1:ST啤酒花 4.48%}

  XL2:=llv(l,3)=llv(l,60) and c/ref(c,1)》=1.04; {爆点 60.64%}

  XL3:=(c-Ema(c,21))/Ema(c,21)*100;

  XL4:=cross(XL3,-20);{爆破}

  XL5:=llv(l,3)=llv(l,120) and c/ref(c,1)》=1.06; {爆炸}

  XL6:=(c-ma(c,24))/ma(c,24)*100;

  Xl7:=cross(XL6,-20);{启爆}

  爆破:STICKLINE(XL4》0,0,70,4,0),Color004FFD;{红色}

  DRAWTEXT(XL4,68,‘ 爆破86.91’),Color004FFD;

  {XL4爆破:(2001.8.1--2005.1.22)902 20天10%成功率=86.91%且》50%=37% 最小=1.79%}

  启爆:STICKLINE(XL7》0,0,52,4,0),ColorD9FFCD;{青色}

  DRAWTEXT(XL7,51,‘ 启爆81.97%’),ColorD9FFCD;

  {XL7启爆:(2001.8.1--2005.1.22)1818 20天10%成功率=81.97%且》50%=81.97% 最小=1.35%}

  爆炸:STICKLINE(XL5》0,0,35,8,0),ColorD9DBF1;{浅红}

  DRAWTEXT(XL5,34,‘ 爆炸68.22%’),ColorD9DBF1;

  {XL5爆炸:(2001.8.1--2005.1.22)3176 20天10%成功率=68.22%且》50%=71% 最小=1.04%}

  爆点:STICKLINE(XL2》0,0,20,4,0),Color008CFD;{橙色}

  DRAWTEXT(FILTER(XL2,5),18,‘ 爆点60.64%’),Color008CFD;

  {XL2爆点:(2001.8.1--2005.1.22)8332 20天10%成功率=60.64%且》50%=75.1% 最小=0}

  0,POINTDOT,ColorFFFFFF;

  {

  选股公式

  急速超跌:=(C-MA(C,34))/MA(C,34)*100《-14;{34日乖离率}

  当日收阳:=(H-L)/L》0.07{当天振幅大于7%}

  AND (C-O)/O》0.07{当天的K线实体长度大于7%}

  AND C/REF(C,1)》1.05{当日涨幅超过5%};

  CDSY:=急速超跌 AND 当日收阳 ;{自编枯木逢春}

  XL2:=LLV(L,3)=LLV(L,60) AND C/REF(C,1)》=1.04; {爆点 60.64%}

  XL3:=(C-EMA(C,21))/EMA(C,21)*100;

  XL4:=CROSS(XL3,-20);{爆破}

  XL5:=LLV(L,3)=LLV(L,120) AND C/REF(C,1)》=1.06; {爆炸}

  XL6:=(C-MA(C,24))/MA(C,24)*100;

  XL7:=CROSS(XL6,-20);{启爆}

  xg:CDSY OR XL2 OR XL4 OR XL5 OR XL7;

  }

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top