最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧庄主现身主图指标公式

大智慧庄主现身主图指标公式

来源:网络 点击: 时间:2018-08-20

  ma5:MA(CLOSE,5),colorf00ff0;

  ma13:MA(CLOSE,13),colorwhite;

  ma60:MA(CLOSE,60),linethick1,colorred;

  ma90:ma(c,90),linethick2,colorf0f000;

  ma120:MA(CLOSE,120),color00ff00;

  aa:=cross(ma(c,5),ma(c,20)) and cross(ma(c,5),ma(c,30)) and cross(ma(c,5),ma(c,60));

  bb:=ma(c,60)》ma(c,10) and cross(ma(c,10),ma(c,30)) and ma(c,30)》ma(c,20) and abs(ma(c,60)-ma(c,20))/ma(c,20)《0.05;

  cc:=ma(c,30)》ma(c,5) and cross(ma(c,5),ma(c,20)) and ma(c,20)》ma(c,10);

  dd:=abs((ma(c,5)-ma(c,10))+(ma(c,10)-ma(c,20))+(ma(c,20)-ma(c,30)))《0.02 and ma(c,5)》ref(ma(c,5),1) and ma(c,10)》ref(ma(c,10),1);

  ee:=ma(c,20)》ma(c,5) and cross(ma(c,5),ma(c,10)) and ma(c,10)》ma(c,60) and abs(ma(c,20)-ma(c,60))/ma(c,60)《0.05;

  ff:=aa or bb or cc or dd or ee ;

  天堂星雷达:=ff and FILTER( ff,8);

  drawicon(天堂星雷达,l,1);

  drawtext(天堂星雷达,l*0.958,‘庄现’),colorwhite;

  stickline(天堂星雷达,h,l,0.5,0),colorred;

  stickline(天堂星雷达,o,c,6,0),linethick2,colorred;

  aa1:=AMOUNT/vol;

  bb1:=l《aa1*0.9;

  cc1:=(c-ref(c,1))/ref(c,1)*100》1.2;

  dd1:=l《ma(c,5)*0.921;

  ee1:=vol《ma(v,5)*1.5;

  ff1:=bb1 and cc1 and dd1 and ee1;

  drawtext(ff1,l*0.99,‘庄影’),COLORyellow;

  stickline(ff1,h,l,0.5,0),COLORyellow;

  stickline(ff1,o,c,6,0),linethick2,COLORyellow;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top