最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧找底部指标公式

大智慧找底部指标公式

来源:网络 点击: 时间:2019-05-21

  HLM1:=MA(HHV(H,485),17);

  HLM2:=MA(HHV(H,222),17);

  HLM3:=MA(HHV(H,96),17);

  HLM4:=MA(LLV(L,485),17);

  HLM5:=MA(LLV(L,222),17);

  HLM6:=MA(LLV(L,96),17);

  HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);

  HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);

  HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);

  HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);

  {老K股票学习网-股票公式网站 www.igojr.com}

  HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

  HLM12:=MA(IF(C*1.35《=HLM10,HLM11*10,HLM11/10),3);

  HLMH:=HHV(HLM12,30);

  找底部:(MA(IF(L《=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200)*-1,

  COLORFFFFFF;

  v0:0;

  RC:=C/REF(C,13);

  RC1:=C/REF(C,47);

  ARC:=SMA(REF(RC,1),13,1);

  ARC1:=SMA(REF(RC,1),47,1)+0.04;

  Var1:= (CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

  Var2:=SMA(SMA(Var1,3,1),3,1);

  Var3:=EMA(Var2,5);

  Var2,COLORYELLOW;

  Var4:=SMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3,1);

  Var5:=IF(Var4《20,Var4*3.5,0);

  STICKLINE(Var5》=0,0,Var5*1,4,0), COLORRED ;

  STICKLINE(Var5》=0,0,Var5*0.8,4,0),COLOR0000ff ;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top