最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧操盘神手主图指标公式

大智慧操盘神手主图指标公式

来源:网络 点击: 时间:2019-05-10

  MA5:MA(CLOSE,5),ColorCCCCCC;

  MA10:MA(CLOSE,10),Color00BBBB;

  MA21:MA(CLOSE,21),Color00AA00;

  MA30:MA(CLOSE,30),Color990099;

  MA60:MA(CLOSE,60),Color000088;

  MA120:MA(CLOSE,120),Color777700;

  DRAWTEXTABS(30,0,BKNAME );

  DRAWTEXTABS(30,15,‘流通盘:’+CAPITAL/100+‘万股,利润增长:’+FINANCE2(10)+‘%。每股收益:’+FINANCE2(3)+‘元。’ );

  DRAWTEXTABS(30,30,‘B买入,红粉柱关注。’ ),colorFFDD00;

  买线:=ZIG(3,10);

  卖线:=MA(买线,3);

  BU:=cross(买线,卖线);

  SEL:=cross(卖线,买线);

  CB5:cyc(5),colorFF00FF,linethick1,DOTLINE;

  {老K股票学习网-股票公式网站 www.igojr.com}

  drawtext(bu,l*0.99,‘买’),linethick1,color00aaff;

  drawtext(sel,h*1.01,‘卖’),linethick1,color00ff00;

  drawtext(“X09A.T”》0,l*0.99,‘B’),linethick1,colorFFffff;

  drawtext(“X09A.T1”》0,l*0.99,‘B’),linethick1,color0000ff;

  stickline(买线》=卖线,low,high,0.1,0),color0000CC;

  stickline(买线》=卖线,close,open,7,0),color0000CC;

  stickline(买线《卖线,close,open,7,0),colorCCCC00;

  stickline(买线《卖线,low,high,0.1,0),colorCCCC00;

  stickline(cross(买线,卖线),open,close,7,0),color00AAFF;

  stickline(cross(卖线,买线),open,close,7,0),color00DD00;

  stickline(cross(C,CB5),o,C ,7,0 ),colorFF00FF;

  stickline(cross(C,CB5),o,o+(C-o)*0.50 ,7,0 ),color0000FF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top