最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧分时出击指标公式

大智慧分时出击指标公式

来源:网络 点击: 时间:2019-05-17

  tt:=BARSCOUNT(C);

  CC:=CLOSE;

  均线:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);

  均价角度:ATAN((均线-REF(均线,1))/REF(均线,1))*1800/3.1415926;

  量比:sum(vol,0)*240/dynainfo(38)/barscount(c)/100;

  均价角度最低:LLV(均价角度,0),LINETHICK3;

  均价角度最高:HHV(均价角度,0);

  均角最低降:均价角度最低-HHV(均价角度最低,0);

  {HORILINE(均价角度》1 AND 均价角度《2,均价角度,L=5,0),COLORYELLOW;

  HORILINE(均价角度》2 AND 均价角度《3,均价角度,L=10,0),COLORBLUE;

  HORILINE(均价角度》3,均价角度,L=20,0),COLORGREEN;}

  {角度:=atan((均线/ref(均线,1)-1)*100)*180/3.1416;

  量比:=DYNAINFO(17)》1;

  分时排序:(角度》0 and 量比)*VOL/(SUM(VOL,0)/Barscount(C))*角度,PRECIS0;};

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top