最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧测顶探底指标公式

大智慧测顶探底指标公式

来源:网络 点击: 时间:2019-05-10

  M1:=WINNER( MA(CLOSE,1))*200;

  M2:=WINNER(MA(CLOSE,20))*200;

  Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

  Var2:=SMA(Var1,3,1);

  Var3:=SMA(Var2,3,1);

  Var4:=3*Var2-2*Var3;

  Var5:=LLV(LOW,5);

  Var6:=HHV(HIGH,5);

  Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;

  Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);

  Var9:=3*Var7-2*Var8;

  VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

  VarB:=POW(MA(LOW,5),2)+MA(LOW,5);

  VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);

  VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;

  VarE:=SMA(VarD,3,1)*1.5-100;

  VarF:=SMA(VarE,3,1);

  Var10:=3*VarE-2*VarF;

  Var11:=(HIGH+LOW+CLOSE*2)/4;

  Var12:=EMA(Var11,13);

  Var13:=STD(Var11,13);

  Var14:=(Var11-Var12)*100/Var13;

  Var15:=EMA(Var14,5);

  Var17:=EMA(Var15,13)+200-100;

  Var18:=EMA(Var17,10);

  Var19:=3*Var17-2*Var18;

  Var1A:=Var2+Var7+VarE+Var17;

  Var1B:=Var3+Var8+VarF+Var18;

  Var1C:=Var4+Var9+Var10+Var19;

  Var1D:=(HIGH+LOW+CLOSE)/3;

  Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));

  Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

  Var22:=(HIGH+LOW+CLOSE+Var1D)/4;

  Var23:=EMA(Var22,24);

  Var24:=STD(Var22,24);

  Var25:=(Var22-Var23)/Var24*100;

  Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));

  Var27:=EMA(Var25,5);

  Var2A:=((Var27+Var26+Var20)/3+165)/4;

  Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2+Var21;

  Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;

  Var2D:=EMA(Var2C,13);{13}

  Var2E:=(Var2A+Var2C)/2/1.1;

  Var28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  Var29:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  Var30:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  Var31:=REF(CLOSE,1);

  Var32:=SMA(MAX(CLOSE-Var31,0),5,1)/SMA(ABS(CLOSE-Var31),5,1)*100;

  Var33:=(HIGH+LOW+CLOSE)/3;

  Var34:=(Var33-MA(Var33,14))/(0.015*AVEDEV(Var33,14));

  Var35:=(Var28》=-15.8 AND Var28《=-12.2 AND Var29《=-20.8 AND Var30《=-27.5 AND Var32《=11.7 AND Var34《=-145)*100;

  基础线:IF(Var35》0 ,100 ,0 ),COLORF00FF0;

  多空比例:IF((M1-M2)》-0.02,M1-M2,-0.02),COLORF0F000;

  超短:EMA(Var2E,3),colorred ;

  短线:EMA(超短,5),colorwhite;

  趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;

  急速超跌:=(C-MA(C,34))/MA(C,34)*100《-14;{34日乖离率}

  当日收阳:=(h-l)/l》0.07{当天振幅大于7%}

  and (c-o)/o》0.07{当天的K线实体长度大于7%}

  and C/ref(C,1)》1.05{当日涨幅超过5%};

  CDSY:=急速超跌 and 当日收阳 ;{自编*****}

  枯木逢春:STICKLINE(CDSY,0,99,8,1),ColorD8E5FF;

  {www.igojr.com 老K股票学习网_大智慧指标公式}

  DRAWTEXT(CDSY,98,‘ 枯木逢春97.36%’),ColorD8E5FF;{平均成功率:97.36%, 成功率达到50%的股票有:25.3%

  利润1总平均:35.87% 最大平均利润1:ST江 纸 168.89% 最xp均利润1:ST啤酒花 4.48%}

  XL2:=llv(l,3)=llv(l,60) and c/ref(c,1)》=1.04; {爆点 60.64%}

  XL3:=(c-Ema(c,21))/Ema(c,21)*100;

  XL4:=cross(XL3,-20);{爆破}

  XL5:=llv(l,3)=llv(l,120) and c/ref(c,1)》=1.06; {爆炸}

  XL6:=(c-ma(c,24))/ma(c,24)*100;

  Xl7:=cross(XL6,-20);{启爆}

  爆破:STICKLINE(XL4》0,0,70,4,0),Color004FFD;{红色}

  DRAWTEXT(XL4,68,‘ 爆破86.91’),Color004FFD;

  {XL4爆破:(2001.8.1--2005.1.22)902 20天10%成功率=86.91%且》50%=37% 最小=1.79%}

  启爆:STICKLINE(XL7》0,0,52,4,0),ColorD9FFCD;{青色}

  DRAWTEXT(XL7,51,‘ 启爆81.97%’),ColorD9FFCD;

  {XL7启爆:(2001.8.1--2005.1.22)1818 20天10%成功率=81.97%且》50%=81.97% 最小=1.35%}

  爆炸:STICKLINE(XL5》0,0,35,8,0),ColorD9DBF1;{浅红}

  DRAWTEXT(XL5,34,‘ 爆炸68.22%’),ColorD9DBF1;

  {XL5爆炸:(2001.8.1--2005.1.22)3176 20天10%成功率=68.22%且》50%=71% 最小=1.04%}

  爆点:STICKLINE(XL2》0,0,20,4,0),Color008CFD;{橙色}

  DRAWTEXT(FILTER(XL2,5),18,‘ 爆点60.64%’),Color008CFD;

  {XL2爆点:(2001.8.1--2005.1.22)8332 20天10%成功率=60.64%且》50%=75.1% 最小=0}

  0,POINTDOT,ColorFFFFFF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top