最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧梁队长选股指标公式

大智慧梁队长选股指标公式

来源:网络 点击: 时间:2019-03-19

  LC := REF(CLOSE,1);

  RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  WR:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

  WR反向:=(0-WR)-100;

  RSI买点:=RSI《20 AND RSI》REF(RSI,1);

  WR反向买点:=WR反向》-80 AND WR反向《REF(WR反向,1);

  T0:=BARSCOUNT(C)》12;

  T1:=C=LLV(C,12);

  T2:=RSI》LLV(RSI,12);

  T3:=RSI《21;

  TRSI:=T0 AND T1 AND T2 AND T3 AND C/HHV(C,120)《0.7;

  RSI成W底:=IF(REF(TRSI,1) AND C》REF(C,1),100,0);

  梁队长选股:=RSI买点 AND WR反向买点;

  梁队长:RSI成W底 OR 梁队长选股;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top