最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 通达信知足常乐分时指标公式

通达信知足常乐分时指标公式

来源:网络 点击: 时间:2019-02-25

  A1:=AMOUNT/VOL/100;

  A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

  A3:=SUM(AMOUNT,40)/A1/100;

  A4:=SUM(AMOUNT,80)/A1/100;

  B1:=DMA(A2,VOL/A3);

  B2:=DMA(A2,VOL/A4);

  B3:=(CLOSE-B1)/B1*100;

  B4:=(CLOSE-B2)/B2*100;

  控盘:1,COLORYELLOW,LINETHICK1;

  高点:5,,COLORFF6600;

  风险:-1,COLORGREEN,LINETHICK2;

  低点:-4,COLORCCFF33;

  现价:C,NODRAW;

  分时确认:MA(REF(HHV(C,60),1),2),NODRAW;

  均价:SUM(现价*V,240)/SUM(V,240),COLORYELLOW,NODRAW;

  回调认同:EMA(EXPMA(C,20),13),NODRAW;

  分时压力:MA(REF(HHV(C,30),1),2),NODRAW;

  分时支撑:MA(REF(LLV(C,30),1),2),NODRAW;

  STICKLINE(FILTER(C,60)》0,高点,低点,0.5,0),COLORRED;

  STICKLINE(B4》0,0,B4,1,0),COLORYELLOW;

  STICKLINE(B3》0,0,B3,1,0),COLORRED;

  STICKLINE(B3《=0,0,B3,1,0),COLORGREEN;

  RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

  K:=SMA(RSV,5,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  VAR2:=EMA(J,6);

  VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  VAR4:=SMA(VAR3,13,8);

  VAR5:=CEILING(SMA(VAR4,13,8));

  VAR6:=“SSRP.MA1”;

  VAR7:=“SSRP.MA2”;

  SIGNAL1:=CROSS(VAR5,VAR2) AND C》=均价;

  SIGNAL2:=(CROSS(VAR5,VAR2) AND B3》0.6 AND C》=均价);

  SIGNAL3:=(CROSS(VAR6,VAR7) AND B3》0.6 AND C》=均价);

  DRAWTEXT(SIGNAL1,-1,‘卖’),COLOR0000BB;

  DRAWTEXT(SIGNAL2 AND VAR6》VAR7,-2,‘入’),COLORFF00FF;

  DRAWTEXT(SIGNAL2 AND VAR6》VAR7,-2.8,‘袋’),COLORFF00FF;

  DRAWTEXT(SIGNAL3 AND VAR5》VAR2,-2,‘入’),COLORRED;

  DRAWTEXT(SIGNAL3 AND VAR5》VAR2,-2.8,‘袋’),COLORRED;

  Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);

  天:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));

  DRAWICON(CROSS((C/天),1.03),5,9);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top