最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧跟着庄家指标公式

大智慧跟着庄家指标公式

来源:网络 点击: 时间:2019-02-10

  大智慧跟着庄家指标公式R1:=(((MA(CLOSE,5))-CLOSE)/CLOSE》3/100);

  R2:=((MA(CLOSE,10))-(MA(CLOSE,5)))/(MA(CLOSE,5))》0.03;

  R3:=(LLV(CLOSE,20)=LLV(CLOSE,30));

  大:=(R1 AND R2 AND R3);

  大A:=FILTER(大,5);

  买:STICKLINE(大A,80,0,2,0),COLORYELLOW;

  跟着庄家进:IF(大A,1,0),COLORRED;

  {庄家进场}

  VARA:=REF(LOW,1);

  VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

  VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

  VARD:=LLV(LOW,30);

  VARE:=HHV(VARC,30);

  VARF:=IF(MA(CLOSE,58),1,0);

  VARG:=EMA(IF(LOW《=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

  VARH:=IF(VARG》100,100,VARG);

  吸筹:STICKLINE(VARH》-120,0,VARH,6,1),COLORBLUE;

  VAR1:=(CLOSE*2+HIGH+LOW)/4*10;

  VAR2:=EMA(VAR1,13)-EMA(VAR1,34);

  VAR3:=EMA(VAR2,5);

  VAR4:=2*(VAR2-VAR3)*5.5;

  VAR11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV

  (LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);

  趋势线:=EMA(VAR11,3);

  VAR12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

  能量:STICKLINE(趋势线《=13,0,6,8,0),COLORYELLOW;

  能量暴发:STICKLINE(趋势线《=13 AND VAR12》13,0,65,1,0),COLORRED;

  趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV

  (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW;

  买入: IF(CROSS(趋势,50),100,0),COLORFFCCCC;

  底部跟进:CROSS(趋势,7);

  DRAWTEXT(CROSS(趋势,7)AND CROSS(趋势,7)=1,20,‘跟进’),COLORWHITE;

  A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV

  (L,55))*100,5,1),COLORRED;

  90,COLORGREEN;

  85;

  DRAWTEXT(FILTER(A1》85,15)=1,85,‘逃顶’),COLORYELLOW;

  DRAWTEXT(FILTER(A1》80,15)=1,85,‘逃顶’),COLORYELLOW;

  MA5:MA(CLOSE,5);

  MA10:MA(CLOSE,10);

  MA20:MA(CLOSE,20);

  B:=REF(C,1)《MA5 AND 2*C》REF(O,1)+REF(C,1);

  D:=REF(C,1)》MA5 AND 2*C《REF(O,1)+REF(C,1);

  E:=ma5》ma10 and ma5《ref(ma5,1);

  DRAWTEXT(B and not(e),L*0.95,‘买’) ,COLORMAGENTA;

  DRAWTEXT(D,H*1.02,‘卖’) ,COLOR00FF00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top