最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧平底宝塔主图指标公式

大智慧平底宝塔主图指标公式

来源:网络 点击: 时间:2019-05-18

  大智慧平底宝塔主图指标公式B1:=REF(C,1);B2:=REF(C,2);

  SS:=IF(C》REF(C,1) AND REF(C,1)》=REF(C,2),1,IF(C《REF(C,1) AND REF(C,1)《=REF(C,2),-1,IF(C》REF(C,2) AND REF(C,2)》REF(C,1),2,IF(C《REF(C,2) AND REF(C,2)《REF(C,1),-2,0))));

  SM:=IF(REF(SS,1)《》0,REF(SS,1),IF(REF(SS,2)《》0,REF(SS,2),IF(REF(SS,3)《》0,REF(SS,3),IF(REF(SS,5)《》0,REF(SS,5),IF(REF(SS,6)《》0,REF(SS,6),IF(REF(SS,7)《》0,REF(SS,7),0))))));

  mc:IF(REF(SS,1)《》0,B2,IF(SM》0,MIN(B1,B2),MAX(B1,B2))),COLORff00ff;

  STICKLINE(SS=1 OR SM》=1 AND SS=0,B1,C,4,1),COLORRED;

  STICKLINE(SS=-1 OR SM《=-1 AND SS=0,B1,C,4,0),colorFF9000;

  STICKLINE(SS=2,B2,C,4,1),COLORRED;

  STICKLINE(SS=-2,B2,C,4,0),colorFF9000;

  STICKLINE((SS=-1 OR SS=-2) AND SM》0,B2,B1,4,1),COLORRED;

  STICKLINE((SS=1 OR SS=2) AND SM《0,B2,B1,4,0),colorFF9000

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top