最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧私募顶底指标公式

大智慧私募顶底指标公式

来源:网络 点击: 时间:2018-08-29

  大智慧私募顶底指标公式底部:0,COLORWHITE;

  顶部:100,COLORYELLOW;

  N1:=5;

  N4:=34;

  CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));

  SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));

  饱和度:=IF(SAT》1,1,SAT)*100;

  W1:=C=HHV(C,20);

  W2:=BARSLAST(W1);

  W3:=IF(W2》0,REF(C,W2),REF(C,W2));

  W4:=CROSS(C,REF(W3,1));

  峰顶:STICKLINE(饱和度》=97 AND CQ》90,0,100,3,0),COLORRED;

  短期:100*(C-LLV(L,N1))/(HHV(C,N1)-LLV(L,N1)),COLORGRAY;

  中期:100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)),COLORRED;

  持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  支撑:=LLV(持股,3);

  下跌:=MA(持股,12);

  KAAA:=持股=支撑 AND 支撑》下跌;

  STICKLINE(KAAA,40,60,3,0),COLORGREEN;

  STICKLINE(REF(中期,1)《1 AND 中期》1,0,20,3,0),COLORWHITE;

  STICKLINE(W4 AND COUNT(W4,5)=1,80,100,3,0),COLORYELLOW;

  SHORT:=12;

  LONG:=26;

  MID:=9;

  DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

  DEA:=EMA(DIF,MID);

  MACD:=(DIF-DEA)*2;

  KDDD:=REF(MACD》0,3) OR REF(MACD》0,4);

  KEEE:=MACD《0 AND KDDD AND REF(MACD》0,1)=0 AND REF(MACD》0,2)=0;

  STICKLINE(KEEE,40,60,3,0),COLORBLUE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top