最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧粘合突破指标公式

大智慧粘合突破指标公式

来源:网络 点击: 时间:2019-02-12

  大智慧粘合突破指标公式N:=10;

  S:=1;

  MA5:=MA(CLOSE,5);

  MA10:=MA(CLOSE,10);

  MA20:=MA(CLOSE,20);

  MA30:=MA(CLOSE,30);

  MA60:=MA(CLOSE,60);

  MA90:=MA(CLOSE,90);

  MA120:=MA(CLOSE,120);

  MA250:=MA(CLOSE,250);

  DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));

  ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));

  DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));

  ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));

  粘合:(ZG/ZD-1)*100《N,COLORFFFFFF;

  高粘:(ZG/ZD-1)*100《N AND ZD》MA250,COLOR00FFFF;

  穿5:(粘合 AND CROSS(C,MA5))*0.5,COLORFF00FF;

  穿10:(粘合 AND CROSS(C,MA10))*1,COLOR00FF00;

  穿20:(粘合 AND CROSS(C,MA20))*2,COLORAAAAAA;

  穿30:(粘合 AND CROSS(C,MA30))*3,COLORFF8000;

  FLSZ:=(C/REF(C,1)-1)*100》=2 AND V》REF(V,1);

  DXTP:=((穿5/0.5)+穿10+(穿20/2)+(穿30/3))》=2;

  优选:FLSZ AND DXTP AND MA30》REF(MA30,1),COLORFFBB99;

  选优:FLSZ AND DXTP AND MA30》REF(MA30,1) AND 高粘,COLORRED;

  {以下设置副图显示方式}

  STICKLINE(粘合,-0.2,0,4,0),COLOR00FF00;

  STICKLINE(高粘,0.2,0,4,0),COLORFF00FF;

  DRAWTEXT(优选,3,‘优●选’),COLOR00FFFF;

  DRAWICON(选优,0.3,1);

  DRAWTEXT(FILTER(粘合,10),-0.2,‘ 粘合’),COLOR00FF00;

  DRAWTEXT(FILTER(高粘,10),0.2,‘ 高粘’),COLORFF00FF;

  Y:=DATE;

  DRAWTEXT(Y=1081220,2,‘白色粘合,黄色高粘,粉色穿5,绿色穿10,亮色选优,红色选优’),COLOREEAA66

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top