最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:预测低一

大智慧股票公式:预测低一

来源:网络 点击: 时间:2019-03-16

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  DRAWGBKLAST(1,STRIP(RgB(10,10,50),RGB(50,10,10),0)); MA3:MA(CLOSE,3);

  MA4:MA(CLOSE,4); MA5:MA(C,5),colorwhite;MA10:MA(C,10),COLORYELLOW; 警报:=CROSS(MA4,MA3);DRAWTEXT(警报,H*1.05,‘↓’),LINETHICK6,ALIGN1,COLORFFFFFF;

  安全:=CROSS(MA3,MA4);DRAWTEXT(安全,L*0.95,‘↑’),LINETHICK6,ALIGN1,colorRED; SD:=HHV(HIGH,13)=HIGH AND HIGH》REF(HIGH,1);

  x9:FORCAST(c,9),Colorwhite,LINETHICK2;

  llx:=llv(FORCAST(c,9),2);

  PARTLINE(x9,x9=llx,rgb(255,205,0),x9《》llx,rgb(255,0,0)),linethick3;

  MA21:MA(C,21),LINETHICK1,COLORE66878; VC:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  明日突破:=VC+(HIGH-LOW);

  明日反转:=VC-(HIGH-LOW);

  DRAWTEXTABS(15,71,‘明日突破: ’+NUMTOSTRN(明日突破,2)+‘ 元’),COLOR0000FF;

  DRAWTEXTABS(15,90,‘明日反转: ’+NUMTOSTRN(明日反转,2)+‘ 元’),COLORffff00;

  HHVALL(HIGH)*1.1,COLOR000000;

  LLVALL(LOW)*0.9,COLOR000000;

  A1:=REF(O,1);

  A2:=ABS((REF(C,1)-A1)/A1);

  A3:=ABS((REF(H,1)-A1)/A1);

  A4:=ABS((REF(L,1)-A1)/A1);

  B1:=ABS((A2+A3+A4)/3);

  B2:=O*B1;

  今日最高:=O+B2;

  预测低一:O-B2,linethick0;

  {预测当天收盘价公式}

  开盘价1:=open;

  开盘价2:=REF(open,1);

  最高价1:=high;

  最高价2:=REF(high,1);

  最低价1:=low;

  最低价2:=REF(low,1);

  收盘价1:=CLOSE;

  收盘价2:=REF(CLOSE,1);

  AA:=最高价2;

  BB:=最低价2;

  CC:=开盘价2;

  DD:=收盘价2;

  EE:=(AA+BB+CC+2*DD)/5;

  AAA:=EE+(AA-BB);

  BBB:=2*EE-BB;

  CCC:=2*EE-AA;

  DDD:=EE-(AA-BB);

  上升突破价:=AAA;

  上升阻力价:=BBB;

  下跌支撑价:=CCC;

  下跌反转价:=DDD;

  EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;

  心理价:=EEE;

  FFF:=(EEE+开盘价1)/2;

  GGG:=(预测低一+FFF)/2;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top