最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:买点暴涨

大智慧股票公式:买点暴涨

来源:网络 点击: 时间:2019-03-20

  大智慧股票公式有哪些?大智慧股票公式有多少种?下面股票知识网为您介绍大智慧股票公式。

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  卖点:CROSS(85,RSI1)*10,COLOR00FF00,LINETHICK2;

  卖:IF(卖点,5,0),STICK,COLORGREEN,LINETHICK4;

  洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

  量1:=EMA(洗钱A,3);

  量2:=EMA(洗钱A,5);

  量3:=EMA(洗钱A,7);

  STICKLINE(量1》量2,量3,量1,3,1),COLORRED;

  STICKLINE(量1《量2,量3,量1,2,0),COLORCYAN;

  T1:=量2》量3 AND 量1《REF(量1,1);

  T2:=量2《量3 AND 量1》REF(量1,1);

  STICKLINE(T1,量1,量3,2,0),COLORYELLOW;

  STICKLINE(T2,量1,量3,3,1),COLORFF00FF;

  洗钱B:=SMA(洗钱A,13,1);

  分水岭:SMA(洗钱B,2.5,1.5),LINETHICK2,COLORWHITE;

  牛线:3*洗钱B-2*分水岭,LINETHICK2,COLORFF00FF ;

  熊线:4*分水岭-3*洗钱B,LINETHICK2,COLORFF6633;

  TT:=CROSS(分水岭 ,熊线);

  TY:=CROSS(牛线 ,分水岭);

  黄金买点:IF((TT AND TY),5,0),coloryellow,LINETHICK2;

  AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

  GG:=ALL(AA》=-0.03,5);

  SS:=ALL(AA《=0.03,5);

  QQ:=IF((GG AND SS),1,0);

  暴涨买点:IF((黄金买点 AND QQ),10,0),colorred,LINETHICK4;

  VAR2:=REF(LOW,1);

  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

  VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

  VAR5:=LLV(LOW,38);

  VAR6:=HHV(VAR4,38);

  VAR7:=IF(LLV(LOW,90),1,0);

  VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

  STICKLINE(VAR8,0,VAR8,10,15),color000999;

  主力入货:(VAR8),color000999;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top