最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:重磅出击

大智慧股票公式:重磅出击

来源:网络 点击: 时间:2019-05-11

  大智慧股票公式有哪些?大智慧股票公式有多少种?下面股票知识网为您介绍大智慧股票公式。

  流通市值:=DYNAINFO(57)/100000000;

  DRAWTEXTABS(280,18,‘流通市值:’+流通市值+‘亿 ’),LINETHICK3,Color00FF00;

  BEGIN DRAWTEXTREL(0,0,‘ ’+BKNAME),LINETHICK2,ColorFFFF00;end;

  净资产:=FINANCE2(4);

  每股公积金:=FINANCE2(7);

  每股未分配:=FINANCE2(8);

  DRAWTEXTABS(10,20,‘净资产:’+净资产+‘元 ’),LINETHICK2,ColorFFFF00;

  DRAWTEXTABS(10,36,‘每股未分配:’+每股未分配+‘元 ’),LINETHICK2,ColorFFFF00;

  MAA5:EMA(C,5),Color0000FF;

  MAA10:EMA(C,10),ColorFF00FF;

  MAA15:EMA(C,15),Color00FFFF,LINETHICK1;

  MAA20:MA(C,20),Color00FFFF,LINETHICK2;

  a:=“LTFunc4@FORLT2”;

  s1:=“LTFunc4@LT_S1”;

  hs:=“LTFunc4@LT_HS”;

  ls:=“LTFunc4@LT_LS”;

  p1:=“LTFunc4@LT_P1”;

  upp:=“LTFunc4@LT_UPP”;

  udd:=“LTFunc4@LT_UDD”;

  d1:=ema(abs(“ddx.ddx”),60);

  d2:=max(“ddx.ddx”/d1+7.5,7.5);

  d3:=min(“ddx.ddx”/d1,10);

  fb:=if(s1=0,hs,ls);

  tr4:=‘*能量*:’+numtostrn(d3,1)+‘级’;

  bs:=tr4;

  drawflagtext(1,fb,bs),Color0000FF;

  STICKLINE(p1=1 and c》=o and o《》0,c,o,d2,0),color5454ff;

  STICKLINE(p1=1 and c》=o and o《》0,c,o,7.5,0),colorblack;

  STICKLINE(p1=1 and c》=o and o《》0,c,c,7.5,0),color5454ff;

  STICKLINE(p1=1 and c》=o and o《》0,o,o,7.5,0),color5454ff;

  STICKLINE(p1=1 and c》=o and o《》0,o,c,7.5,1),color5454ff;

  MA5:=MA(CLOSE,5);

  MA10:=MA(CLOSE,10);

  AA1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);

  加仓:=IF(CROSS(AA1,REF(AA1+0.01,1)) AND LLV(AA1,2)=LLV(AA1,8) AND BETWEEN(AA1,20,60),1,0);

  波段底:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) -

  (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

  DRAWICON(加仓,L*0.97,7),ALIGN1;

  DRAWICON(CROSS(波段底,3),L,1),ALIGN1;

  A:=(3*C+L+O+H)/6;

  X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

  14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

  +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

  REF(A,20))/210;

  MTM:=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  CB:=EMA(X,13);

  卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX》50,2) AND CROSS(MA(DX,2),DX),1,0);

  DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,‘卖’),COLORWHITE;

  买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

  加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

  DRAWTEXT(FILTER((CROSS(加仓A,0) OR CROSS(CLOSE,CB)) AND 买=1,3),LOW-0.03,‘牛’),COLOR0080FF,linethick2;

  买价:=((C-REF(MA5,1))/5+MA5)*1.004;

  买条件:=CROSS(C,买价) AND 买价》REF(买价,1);

  {STICKLINE(买条件,H,L,0,1),COLORWHITE,LINETHICK0; }

  STICKLINE(买条件,O,C,4,1),ColorFF00FF,LINETHICK5;

  加码价:=((C-REF(MA10,1))/20+MA10)*1.004;

  加码条件:=CROSS(C,加码价) AND 加码价》REF(加码价,1);

  {STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK7; }

  STICKLINE(加码条件,O,C,4,1),COLORYELLOW,LINETHICK2;

  VAR2a:=((CLOSE 》 REF(CLOSE,1)) AND (CLOSE 》 REF(CLOSE,2)));

  VAR3a:=((REF(VAR2a,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR4a:=((REF(VAR3a,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR5a:=((REF(VAR4a,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR6a:=((REF(VAR5a,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR7:=((REF(VAR6a,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR8:=((REF(VAR7,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR9:=((REF(VAR8,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VARA:=((REF(VAR9,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VARB:=((REF(VARA,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VARC:=((REF(VARB,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VARD:=((REF(VARC,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VARE:=((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,2)));

  VARF:=((REF(VARE,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR10:=((REF(VARF,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR11:=((REF(VAR10,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR12:=((REF(VAR11,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR13:=((REF(VAR12,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR14:=((REF(VAR13,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR15:=((REF(VAR14,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR16:=((REF(VAR15,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR17:=((REF(VAR16,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR18:=((REF(VAR17,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR19:=((REF(VAR18,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR1A:=(REF((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),1) AND VAR2a);

  {STICKLINE(VAR1A,IF(C《O,O,C),IF(C《O,O-(O-C)/2,O+(C-O)/2),2,0),COLORYELLOW;}

  STICKLINE(VAR1A,IF(C《O,O,C),IF(C《O,c,O),2,0),Color0000FF;

  AA:=(REF((((((((((((VAR2a OR VAR3a) OR VAR4a) OR VAR5a) OR VAR6a) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),1) AND VARE);

  STICKLINE(AA,IF(C《O,O,C),IF(C《O,O-(O-C)/2,O+(C-O)/2),2,0),ColorFF0000;

  W:=CROSS(MA(ZIG(3,10),2),ZIG(3,10));

  DRAWTEXT(W,H*1.03,‘▼’),COLORFFFF00;

  a:=zig(3,10);

  b:=a《ref(a,1) and ref(a,1)》ref(a,2);

  z:=a》ref(a,1) and ref(a,1)《ref(a,2);

  n:=if(z=1,barslast(b)+1,0);

  drawtext(n》5,L*0.98,‘▲’),Color0000FF;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top