最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:主力超跌

大智慧股票公式:主力超跌

来源:网络 点击: 时间:2019-02-23

  大智慧股票公式有哪些?大智慧股票公式有多少种?下面股票知识网为您介绍大智慧股票公式。

  N1:=6;

  N2:=12;

  N3:=26;

  MA5:=MA(CLOSE,5);

  MA10:=MA(CLOSE,10);

  MA20:=MA(CLOSE,20);

  MA60:=MA(CLOSE,60);

  MTM:=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

  ZX:=100*EMA(EMA(MTM,N2),N2)/EMA(EMA(ABS(MTM),N2),N2);

  CX:=100*EMA(EMA(MTM,N3),N3)/EMA(EMA(ABS(MTM),N3),N3);

  DXGD:=LLV(DX,2)=LLV(DX,5) AND CROSS(DX,MA(DX,2));

  ZXGD:=LLV(ZX,2)=LLV(ZX,5) AND CROSS(ZX,MA(ZX,2)) AND DX》ZX;

  中买:IF(ZXGD AND BETWEEN(DX,0,50) AND BETWEEN(CX,0,50),1,0),COLOR00FFFF,POINTDOT;

  DTPL:=DX》ZX AND ZX》CX AND CX》0;

  QSXS:=DX》REF(DX,1) AND ZX》REF(ZX,1);

  TSJC:=CROSS(DX,CX) AND CROSS(ZX,CX);

  优选:IF(CROSS(DTPL,0.8) AND (TSJC OR COUNT(QSXS,3)=3) AND CX《40,1,0),COLOR0000FF,POINTDOT;

  中卖:IF(CROSS(CX,ZX) AND DX《ZX,1,0),colorff9900;

  买:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0),COLORRED;

  卖:IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX》50,2) AND CROSS(MA(DX,2),DX),1,0),COLOR00FF00;

  STICKLINE(DX》0,0,DX,3,0),COLOR00FF00;

  STICKLINE(ZX》0,0,ZX,3,0),COLOR00FFFF;

  STICKLINE(CX》0,0,CX,3,0),COLORFF00FF;

  DRAWTEXT(中买,low-0.03,‘★’),COLOR00FFFF,ALIGN1;

  DRAWTEXT(中卖,high*1.025,‘●’),COLORFF9900,ALIGN1;

  DRAWTEXT(filter(买=1,5),low-0.03,‘买’),COLORRED,ALIGN1;

  DRAWTEXT(filter(卖=1,5),high*1.025,‘卖’),COLOR00FF00,ALIGN1;

  DRAWICON(优选,low-0.03,1),ALIGN1;

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  K:SMA(RSV,3,1),COLORFFFFFF,PRECIS0;

  D:SMA(K,3,1),COLOR00FFFF,PRECIS0;

  J:=3*K-2*D;

  超跌:IF(J《0,10,0),COLORFFFF00,PRECIS0;

  BDDD:=LLV(J,2)=LLV(J,8);

  重启:IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J《20,30,0),COLORwhite,PRECIS0;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top