最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:凑合趋势

大智慧股票公式:凑合趋势

来源:网络 点击: 时间:2018-08-17

  大智慧股票公式有哪些?大智慧股票公式有多少种?下面股票知识网为您介绍大智慧股票公式。

  DRAWTEXTABS(12,8, ‘所属板块: ’+BKNAME),Color888888;

  DRAWTEXTABS(12,21,‘每股收益: ’+NUMTOSTRN(FINANCE2(3),2)+‘元 ’+‘ 市盈率:’+NUMTOSTRN(DYNAINFO(39),1)+‘倍 ’+‘ 每股公积金:’+NUMTOSTRN(FINANCE2(7),2)+‘元’),Color888888;

  DRAWTEXTABS(12,34,‘总 股 本: ’+NUMTOSTRN(FINANCE2(35),2)+‘ 万股’),Color888888;

  DRAWTEXTABS(12,47,‘流通 A股: ’+NUMTOSTRN(FINANCE2(37),2)+‘ 万股’),Color888888;

  开始:=TROUGHBARS(4,30,1 );

  显示天数:=30;

  显示条件:=BACKSET(BARSTATUS=2 ,if(显示天数=0, 开始+1,显示天数));

  X00:=C;

  X01:=0.7522406533*X00+0.3609454219*REF(X00,1)-0.03309329629*REF(X00,2)-0.04241822779*REF(X00,3)-0.026737249*REF(X00,4)-0.007010041271*REF(X00,5)-0.002652859952*REF(X00,6)-0.0008415042966*REF(X00,7)-0.0002891931964*REF(X00,8)-0.0000956265934*REF(X00,9)-0.0000321286052*REF(X00,10)-0.0000106773454*REF(X00,11)-0.0000035457562*REF(X00,12)-0.0000011670713*REF(X00,13);

  中心线:((EMA((((EMA(X01,22)+EMA(X01,23))+EMA(X01,24))/3),2))+(EMA((((EMA(X01,24)+EMA(X01,25))+EMA(X01,26))/3),2))+(EMA((((EMA(X01,26)+EMA(X01,27))+EMA(X01,28))/3),2))+(EMA((((EMA(X01,28)+EMA(X01,29))+EMA(X01,30))/3),2))+(EMA((((EMA(X01,30)+EMA(X01,31))+EMA(X01,32))/3),2))+(EMA((((EMA(X01,32)+EMA(X01,33))+EMA(X01,34))/3),2)))/6,linethick2,Color00AA00;

  趋势线:EMA(X01,5),linethick1,Color00EEEE,LAYER1;

  DRAWGBK(趋势线》中心线),color111111;

  DRAWGBK(中心线》趋势线),color000000;

  BUYR:=EMA(2*CLOSE-REF(CLOSE,9),3);

  买力C:=EMA(BUYR,3);

  SELLR:=EMA(2*REF(CLOSE,1)-REF(CLOSE,9),3);

  卖力C:=EMA(SELLR,3);

  ss:=卖力C*4.25-3.25*买力C;

  BUYx:=EMA(2*CLOSE-REF(CLOSE,6),7);

  买力X:=EMA(BUYx,3);

  SELLx:=EMA(2*REF(CLOSE,1)-REF(CLOSE,7),7);

  卖力X:=EMA(SELLx,3);

  ssx:=卖力X*3.25-2.25*买力X;

  Var4B:=(LOW+HIGH+CLOSE*2)/4;

  xaaa:= MA(Var4B,3);

  xaaa1:=(ma(xaaa,7)+ma(xaaa,6))/2;

  xaaa2:=1.45*xaaa1-0.45*xaaa;

  xaaat1:=ma(xaaa,3);

  xaaat2:=1.45*xaaat1-0.45*xaaa;

  xaaa3:=1.45*xaaa1-0.45*var4B;

  xaaa4:=(xaaa2+xaaat2*1.25+xaaa3)/3.25;

  dd:=(FORCAST(FORCAST(CLOSE,5),7)+ma(c,3)+(c+h)/2)/3;

  dd1:=(ma(dd,3)+ref(ma(dd,3),1))/2;

  dd3:=ref(dd1,1);

  dd4:=(dd1+dd3)/2;

  dd5:=6*dd4-5*dd1;

  xxa:=ema(2*c-ref(c,3),3);

  xx:=FORCAST(xxa,6);

  xx1:=(ma(xx,3)+ref(ma(xx,3),1))/2;

  xx2:=ma(xx1,2);

  xx41:=(xx1+xx2)/2;

  xx6:=3.5*xx41-2.5*xx1;

  xx7:=(xx6+dd5)/2;

  xx8:=(xaaa4+xx6)/2;

  ssx1:=(ssx+xx8)/2;

  ssb:=(xaaa4+ss)/2;

  gg3:=(ssx1+ssb)/2;

  gg4:=(xx8+ssb)/2;

  转折线:(gg4+gg3)/2,Coloraa00FF,linethick0;

  PARTLINE(转折线,显示条件),Color9900ff,LAYER0;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top