最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:止损线上下轨

大智慧股票公式:止损线上下轨

来源:网络 点击: 时间:2019-05-10

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  A0:=(L+H+C*2)/4;

  现价:C,LINETHICK0,COLORFF3399;

  MA1:MA(CLOSE,60),COLOR0066FF,LINETHICK2;

  工作:=EMA(A0,14);

  度假:=EMA(A0,25);

  A1X:=(工作-REF(工作,1))/REF(工作,1)*100;

  A2X:=(度假-REF(度假,1))/REF(度假,1)*100;

  G:=BARSLAST(CROSS(A1X,0));

  止损线:REF(A0,G),COLOR66FF00,LINETHICK1;

  A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);

  A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;

  A5:=EMA(CLOSE,12)-EMA(CLOSE,26);

  A6:=EMA(A5,9);

  A7:=(A5《-0.1 AND A5》A6);

  PARTLINE(LLV(L,21),A7),COLORRED,CIRCLEDOT;

  DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))》40 AND A7,LLV(L,21)*1.02,1);

  STICKLINE(C》REF(C,1)*1.09,C,O,2,0),COLORRED,LINETHICK2;

  STICKLINE(C《REF(C,1)*0.901,C,O,2,0),COLORGREEN,LINETHICK1;

  PARTLINE(度假,A2X》=0),COLOR7F00FF,LINETHICK2;

  PARTLINE(工作,A1X》=0),COLORFF80FF,LINETHICK1;

  PARTLINE(止损线,A1X》=0),LINETHICK2,COLOR4D4DFF;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1),COLORCYAN,POINTDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2),COLORCYAN,POINTDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3),COLORYELLOW,CIRCLEDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4),COLORCYAN,POINTDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5),COLORCYAN,POINTDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6),COLORCYAN,POINTDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7),COLORCYAN,POINTDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8),COLORCYAN,POINTDOT;

  PARTLINE(REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.9),COLORCYAN,POINTDOT;

  上轨: IF(1.1》SMA(CLOSE,2,1)/SMA(CLOSE,13,2)》1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),COLOR4D4DFF,CIRCLEDOT;

  下轨: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;

  SQS: IF(MA(VOL,3)》MA(VOL,5)》MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLORFF99FF,LINETHICK3;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top