最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:志文神线

大智慧股票公式:志文神线

来源:网络 点击: 时间:2018-08-14

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  DRAWBAND(MA(CLOSE,120),RGB(85,20,30),MA(CLOSE,240),RGB(50,123,40));

  DRAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));

  DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));

  DRAWKLINE(H,O,L,C);{RGB(85,20,30) RGB(200,50,150)}

  MA5:MA(CLOSE,5) COLORWHITE;

  MA10:MA(CLOSE,10) COLORYELLOW;

  MA20:MA(CLOSE,20) COLORGREEN;

  MA30:MA(CLOSE,30) COLORRED;

  MA60:MA(CLOSE,60),COLORBLUE LINETHICK2;

  MA120:MA(CLOSE,120),COLORMAGENTA LINETHICK1;

  MA240:MA(CLOSE,240) COLORGRAY LINETHICK1;

  假阳:=OPEN《CLOSE AND CLOSE《REF(CLOSE,1);

  STICKLINE(假阳,OPEN,CLOSE,0.5,0),COLORLIBLUE;

  假阴:=OPEN》CLOSE AND CLOSE》REF(OPEN,1) AND CLOSE》REF(CLOSE,1);

  STICKLINE(假阴,OPEN,CLOSE,0.5,0),COLORRED;

  AA:=BARSLAST(MA60》MA20 AND (MA20=MA10 OR MA20》MA10));

  BB:=REF(COUNT(C《MA60,AA)=AA,1);

  CC:=CROSS(C,MA60) AND VOL》MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100》3;

  芙蓉出水:=BB AND CC,COLOR00FF00;

  STICKLINE(芙蓉出水,O,C,4,0),LINETHICK2,COLORFF00FF;

  一穿三:=MA5》O AND MA10》O AND MA30》O AND MA5《C AND MA10《C AND MA30《C AND CLOSE》OPEN ;

  STICKLINE(一穿三,O,C,2,0),COLORRED;

  实体中位:IF(CLOSE》=OPEN,OPEN+(CLOSE-OPEN)/2,CLOSE+(OPEN-CLOSE)/2), COLORRED,NODRAW;

  涨幅:=(MAX(O,C)-MIN(O,C))/REF(C,1)》=0.03;

  STICKLINE( 涨幅,实体中位,实体中位,4,2),LINETHICK2,COLORYELLOW;

  C2:=REF(C,1);

  涨停:=IF((C-C2)*100/C2》=(10-0.01*100/C2),1,0);

  STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;

  STICKLINE(涨停,H,L,0,0),COLORYELLOW;

  跌停:=IF((C2-C)*100/C2》=(10-0.01*100/C2),1,0);

  STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

  STICKLINE(跌停,H,L,0,1),COLORGREEN;

  DRAWICON(CROSS(MA5,MA10),MA5,1);

  STICKLINE( C《MA60,H,L,0,0),COLOR777777;

  STICKLINE( C《MA60,O,C,2.7,1),COLOR777777;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top