最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:行家解盘

大智慧股票公式:行家解盘

来源:网络 点击: 时间:2019-03-22

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));

  成交:=VOL;

  买盘:=IF((CLOSE 》 OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE 《 OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));

  卖盘:=IF((CLOSE 》 OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE 《 OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));

  买卖差:=(买盘 + 卖盘);

  0;

  量比1:=(VOL / MA(VOL,5));

  VAR10:=买盘;

  VAR20:=卖盘;

  JX1:=BARSSINCE(买盘);

  JY1:=IF(((121 》 JX1) AND (JX1 》 0)),JX1,120);

  JY2:=IF(((4 》 JX1) AND (JX1 》 0)),JX1,3);

  VAR30:=MA(VOL,JY2);

  动神:=买盘;

  鬼力:=VAR20;

  神比:=(动神 / VAR30);

  鬼比:=(鬼力 / VAR30);

  VAR2:=(HIGH - LOW);

  VAR3:=ABS((OPEN - CLOSE));

  VAR4:=(HIGH - IF((CLOSE 》 OPEN),CLOSE,OPEN));

  VAR5:=(IF((CLOSE 》 OPEN),OPEN,CLOSE) - LOW);

  VAR6:=((VAR3 / VAR2) * VOL);

  VAR7:=((VAR4 / VAR2) * VOL);

  VAR8:=((VAR5 / VAR2) * VOL);

  VAR9:=IF(((VOL / CAPITAL) 》 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

  VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);

  VARB:=(((MA(CLOSE,5) 》 MA(CLOSE,10)) AND (MA(CLOSE,10) 》 MA(CLOSE,30))) AND (MA(CLOSE,30) 》 MA(CLOSE,60)));

  VARC:=((MA(CLOSE,5) 《 MA(CLOSE,10)) AND (MA(CLOSE,10) 《 MA(CLOSE,30)));

  VARD:=REF(CLOSE,1);

  VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);

  VAR40:=((IF((((VAR6 》= VAR7) AND (VAR6 》= VAR8)) AND (CLOSE 》 OPEN)),VAR6,动神) + 动神) / 2);

  VAR41:=((IF(((VAR7 》 VAR6) AND (VAR7 》 VAR8)),VAR7,动神) + 动神) / 2);

  VAR42:=((IF(((VAR8 》 VAR6) AND (VAR8 》 VAR7)),VAR8,动神) + 动神) / 2);

  VAR50:=((IF((((VAR6 》= VAR7) AND (VAR6 》= VAR8)) AND (CLOSE 《 OPEN)),VAR6,鬼力) + 鬼力) / 2);

  三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);

  三日下攻:=MA(VAR50,JY2);

  DD:=CLOSE 》 MA(CLOSE,30);

  多头:STICKLINE(DD and 买卖差 》 0,0,VOL,6,1),color0000FF;{多头,画红色柱线}

  KK:=CLOSE 《 MA(CLOSE,30);

  空头:STICKLINE(KK and 买卖差 《 0,0,VOL,6,1),color00FF00;{空头,画绿色柱线}

  STICKLINE((鬼力 》 0),鬼力,0,6,0),colorFF3399;

  JJ:=VAR6 》= VAR7 AND VAR6 》= VAR8 AND CLOSE 》 OPEN;

  加仓:STICKLINE(JJ,0,VAR6,6,50),color00FFFF;{画黄色柱线}

  QQ:=VAR6 》= VAR7 AND VAR6 》= VAR8 AND CLOSE 《 OPEN;

  减仓:STICKLINE(QQ,0,VAR6,6,0),colorFF0000;{画兰色柱线}

  XX:=VAR8 》 VAR6 AND VAR8 》 VAR7;

  洗盘:STICKLINE(XX,0,VAR8,3,0),colorFFFFFF;{画白色柱线}

  MM:=VAR7 》 VAR6 AND VAR7 》 VAR8;

  高卖:STICKLINE(MM,0,VAR7,3,0),colorFF00FF;{画粉色柱线}

  相对地量:STICKLINE(((VAR9 》 2) AND (VOL 《 (MA(VOL,5) / 2))),0,VOL,2,0);{画黄色柱线}

  STICKLINE((VOL》 0),0,VOL,6,1),colorFFFFFF;{画白色柱线}

  STICKLINE((买卖差 》 0),0,买卖差,6,0),color0000FF;{买卖差》0,0线上画红色柱芯}

  STICKLINE((买卖差 《 0),0,-买卖差,4,0),LINETHICK3,color33FF33;{买卖差《0,0线下画绿色柱芯};

  MMM:=KK AND QQ;

  JJJ:=DD AND QQ;

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  主动买盘:=IF(CLOSE》OPEN,AA*(HIGH-LOW),IF(CLOSE《OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

  主动卖盘:=IF(CLOSE》OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,AA*(HIGH-LOW),VOL/2));

  买卖比:=主动买盘/主动卖盘;

  WJ:=(HIGH+LOW+CLOSE)/3;

  VD1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

  VD2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-WJ);

  VD3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

  VD4:=IF(HIGH=LOW,1,WJ-MIN(CLOSE,OPEN));

  VD5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

  VD6:=(VD1*VD5);

  VD7:=(VD2*VD5);

  VD8:=(VD3*VD5);

  VD9:=(VD4*VD5);

  买入量:=(VD9+VD8);

  卖出量:=(VD6+VD7);

  买入资金:=买入量*close/100;

  卖出资金:=卖出量*close/100;

  资金进出:=买入资金-卖出资金;

  买卖资金比:=买入资金/卖出资金;

  挂单买盘:=MA(主动买盘,3);

  挂单卖盘:=(MA(主动卖盘,3));

  DRAWTEXTABS(2,5,‘【买卖盘解量(手)】’);

  DRAWTEXTABS(3,25,‘┃当日买卖量=’+VOL),ColorFF00FF;

  DRAWTEXTABS(3,40,‘┃当日主动买量=’+主动买盘),Color00ff00;

  DRAWTEXTABS(3,55,‘┃当日主动卖量=’+主动卖盘),Coloryellow;

  DRAWTEXTABS(3,70,‘┃当日买卖比=’+买卖比),ColorFF00FF;

  DRAWTEXTABS(3,85,‘┃买入资金累计万元: ’+买入资金),Colorred,LINETHICK1;

  DRAWTEXTABS(3,100,‘┃卖出资金累计万元: ’+卖出资金),Color00ff00,LINETHICK1;

  DRAWTEXTABS(395,5,‘ 注意:有巨量绿色时,说明有主力出逃’);

  DRAWTEXTABS(400,20,‘黄色烛, 红芯长;庄家进货强,俺也进货等起航 === ’+JJ*100),color00FFFF;

  DRAWTEXTABS(400,35,‘红(绿)色烛,粉芯长,庄家高抛低吸操作忙,俺也去逐浪 === ’+MM*100),colorFF00FF;

  DRAWTEXTABS(400,50,‘红(绿)色烛,白芯长,庄家洗盘找底在振荡,俺也伺机建点仓。 === ’+XX*100),colorFFFFFF;

  DRAWTEXTABS(400,65,‘蓝色烛, 绿芯长,趋势破,急离场,等着跌,莫手痒 === ’+MMM*100),color00FF00;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top