最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:增值趋势

大智慧股票公式:增值趋势

来源:网络 点击: 时间:2019-03-26

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  N:=3;

  DRAWGBKLAST(v》1,STRIP(RGB(0,0,205),RGB(60,179,113),0));

  VAR2:=MA(CLOSE,5);

  VAR3:=MA(CLOSE,10);

  VAR4:=MA(CLOSE,20);

  VAR5:=MA(CLOSE,30);

  VAR6:=((((VAR2 + VAR3) + VAR4) + VAR5) / 4);

  VAR7:=(((VAR6 - REF(VAR6,N)) / REF(VAR6,N)) * 100);

  VAR9:=EMA(VAR7,5);

  启动:IF(CROSS(VAR7,0),10,0),color99CC99;

  DRAWTEXT(启动,9,‘启动’),coloryellow;

  DRAWICON(启动,-4,1);

  稳胜:STICKLINE(((VAR7 》 REF(VAR7,1)) AND (VAR7 》 0)),0,VAR9,5,0),colorFF00FF;

  STICKLINE(((VAR7 》 REF(VAR7,1)) AND (VAR7 《 0)),VAR7,VAR9,5,0),color0000FF;

  箱体震荡:STICKLINE(((VAR9 》 REF(VAR9,1)) AND (VAR9 《 0)),VAR7,0,5,0),colorFF0000;

  做多:STICKLINE((VAR9 》 REF(VAR9,1)),VAR7,VAR9,5,0),color0000FF;

  禁区:STICKLINE(CROSS(VAR7,0),VAR7,VAR9,8,0),colorFFFFFF;

  持币:STICKLINE((VAR7 《 REF(VAR7,1)),VAR7,VAR9,5,1),color00FF00;

  回调:STICKLINE(((VAR7 《 REF(VAR7,1)) AND (VAR9 》 (1 * REF(VAR9,1)))),VAR7,VAR9,10,0),color00EEFF;

  STICKLINE((((VAR7 《 REF(VAR7,1)) AND (VAR9 》 (1 * REF(VAR9,1)))) AND (VAR7 》 0)),0,VAR9,5,0),colorFF00FF;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top