最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:分时抓涨停

大智慧股票公式:分时抓涨停

来源:网络 点击: 时间:2019-05-22

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  {分时涨停}

  BGTYU:=IF(DATE《=1150530,1,0);

  GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);

  VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));

  底线:1.003,COLORRED,LINETHICK2;

  高线:1.03,COLORRED,LINETHICK3;

  黄色起动线:EMA((c/VBNH),20),COLORYELLOW,LINETHICK1;

  绿色散户线:EMA((c/VBNH),120),COLORGREEN,LINETHICK1;

  乖:黄色起动线-绿色散户线+1,Color0000FF,LINETHICK2;

  1.012,Color00FFFF,DOTLINE;

  DRAWICON(CROSS(乖,1.012),1.01,5),align1,valign0,LAYER0;

  DRAWICON(CROSS(EMA((c/VBNH),60),EMA((c/VBNH),120)),EMA((c/VBNH),60)*1,1);

  DRAWICON(CROSS(EMA((c/VBNH),120),EMA((c/VBNH),60)),EMA((c/VBNH),120)*1,2);

  DRAWICON(CROSS(EMA((c/VBNH),20),1.02),1.02+0.005,18);

  STICKLINE(CROSS(EMA((c/VBNH),20),1.02),1.02,1.025,4,0),COLORMAGENTA;

  STICKLINE(EMA(C,10)》EMA(C,60) ,1.03,1.034,1.0,0),COLORRED;

  STICKLINE(EMA(C,10)《EMA(C,60) ,1.03,1.025,1.0,0),COLORGREEN;

  DRAWTEXT(CROSS(EMA((c/VBNH),20),1.04),1.04,‘可能涨停’),COLORWHITE;

  STICKLINE(EMA((c/VBNH),120)》1.003 ,1.03,1.039,1.0,0),COLORMAGENTA;

  DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.028,‘买进’),COLORWHITE;

  DRAWTEXT(CROSS(EMA((c/VBNH),120),1.0029),1.036,‘观察分时量 ’),COLORWHITE;

  DRAWICON(CROSS(EMA((c/VBNH),120),1.004),1.003*1,13);

  {选股预警}

  BGTYU:=IF(DATE《=1150530,1,0);

  GHYJKU:=BETWEEN((c*BGTYU)/(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))),1.05,0.95);

  VBNH:=IF(GHYJKU=0,MA((c*BGTYU),BARSCOUNT((c*BGTYU))),(SUM(AMOUNT,BARSCOUNT((c*BGTYU)))/SUM(VOL*100,BARSCOUNT((c*BGTYU)))));

  黄色起动线:=EMA((c/VBNH),20);

  绿色散户线:=EMA((c/VBNH),120);

  乖:=黄色起动线-绿色散户线+1;

  CROSS(乖,1.012);

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top