最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:雪山海底

大智慧股票公式:雪山海底

来源:网络 点击: 时间:2019-05-18

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  DRAWGBK(V》1,STRIP(RGB(1,100,125),RGB(1,30,10),0));

  MA1:=MA(C,1);

  底:(LLV(EMA((LOW),1),34))+0.05;

  顶:((HHV(EMA((HIGH),1),34)))-0.05;

  卖卖:=EMA(SLOPE(C,13)*20+C,26);

  FILLRGN(卖卖,顶,卖卖》顶,RGB(200,200,200),卖卖》顶,RGB(100,100,100));

  FILLRGN(卖卖,底,卖卖《底,RGB(100,200,200),卖卖《底,RGB(255,255,0));

  IF BARSTATUS=2 and (MA1) THEN BEGIN DRAWTEXTREL(0,0,‘雪山顶,大海底,股价:’+NUMTOSTRN(MA1,2)),LINETHICK6,COLORccffcc;end;

  Var6:=EMA(CLOSE,20);

  VarB:=EMA(CLOSE,12)-EMA(CLOSE,26);

  VarC:=EMA(VarB,9);

  VarD:=2*(VarB-VarC);

  DIFF: VarB*3+Var6,COLORRED,linethick2;

  DEA: VarC*3+Var6,COLORCYAN,linethick2;

  STICKLINE(cross(DIFF,DEA),DEA,DEA-0.09,2,0),coloryellow;

  DRAWTEXT(cross(DIFF,DEA),DEA-0.11,‘牛’) ,coloryellow;

  {VarE:=VarD*3+Var6;

  MACD1 : 2*(DIFF-DEA)+Var6,COLORyellow;

  A1:MACD1,COLORyellow;

  G10:MA(A1,3),COLOR0099FF,linethick1;};

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top