最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:短线选股

大智慧股票公式:短线选股

来源:网络 点击: 时间:2019-05-25

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  N:= 5 ; M:=13 ;

  MA5:=MA(C,N);

  MA18:=MA(CLOSE,18);

  MA13:=MA(C,M);

  VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

  VAR2:=C=LLV(C,4) AND (REF(C,1)《REF(C,2) OR REF(C,1)《REF(C,3)) OR REF(C,1)=LLV(C,4) AND C《REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C《REF(C,1) OR REF(C,3)=LLV(C,4) AND C《REF(C,1) AND C《REF(C,2);

  VAR3:=REF(C,1)=LLV(C,4) AND C》=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)《=REF(C,3) AND REF(C,2)《REF(C,4) AND C》=REF(C,1);

  A:=(3*C+L+O+H)/6;

  VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

  14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

  +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

  MTM:=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2));

  cross(FILTER(买=1,5),LOW-0 and 03);

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top