最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:凌波微步

大智慧股票公式:凌波微步

来源:网络 点击: 时间:2019-02-22

  大智慧股票公式有哪些?大智慧股票有哪些公式?下面股票知识网为您介绍大智慧股票公式。

  Var1:=(HHV(HIGH,9)-LLV(LOW,9));

  Var2:=(HHV(HIGH,9)-CLOSE);

  Var3:=(CLOSE-LLV(LOW,9));

  Var4:=Var2/Var1*100-70 ;

  Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  Var6:=(2*C+H+L)/4;

  Var7:=SMA((Var3/Var1*100),3,1);

  Var8:=LLV(LOW,34);

  Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);

  Var10:= IF(Var9》100,Var9-100,0);

  VarA:=HHV(HIGH,34);

  短线A:Var10*2,color00ff00;

  AA:SMA(短线A,2,1),colorff00ff;

  短线A1:STICKLINE(aa》短线A,短线A,aa,5,0),color00ff00;

  短线A2:STICKLINE(aa《短线A,短线A,aa,5,0),colorff00ff;

  中线B:EMA((Var6-Var8)/(VarA-Var8)*100,13),COLORCYAN;

  BB:EMA(0.667*REF(中线B,1)+0.333*中线B,2),COLORRED;

  中线B1:STICKLINE(中线B《bb,中线B,bb,5,0),COLORCYAN;

  中线B2:STICKLINE(中线B》bb,中线B,bb,5,0),COLORRED;

  长线CC:SMA(Var5,20,1),COLORBLUE;

  CC:SMA(长线CC,5,1),COLORYELLOW;

  长线CC1:STICKLINE(长线CC《CC,长线CC,CC,5,0),COLORBLUE;

  长线CC2:STICKLINE(长线CC》CC,长线CC,CC,5,0),COLORYELLOW;

  S:EMA(0.382*REF(中线B,2)+0.618*中线B,12),linethick3,COLORYELLOW;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top