最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧市场派王卫峰公式

大智慧市场派王卫峰公式

来源:网络 点击: 时间:2019-03-25

  大智慧股票公式有哪些?大智慧股票有哪些公式?下面股票知识网为您介绍大智慧股票公式。

  INPUT:P1(5,1,999,1),P2(10,1,999,1),P3(20,1,999,1),P4(60,1,999,1),P5(125,1,999,1),P6(250,1,999,1);

  SVAR2:=BARPOS ;

  SVAR4:=MA(VOL,5) ;

  SVAR5:=MA(VOL,35) ;

  SVAR6:=MA(VOL,135) ;

  SVAR7:=MAX(SVAR4,SVAR5,SVAR6,VOL) * (1 + 23 / 100) ;

  SVAR9:=YEAR ;

  SVAR10:=MONTH ;

  SVAR11:=DAY ;

  MA1:MA(CLOSE,P1) ;

  MA2:MA(CLOSE,P2) ;

  MA3:MA(CLOSE,P3) ;

  MA4:MA(CLOSE,P4) ;

  MA5:MA(CLOSE,P5) ;

  MA6:MA(CLOSE,P6),LINETHICK3,COLOR0000FF ;

  SVAR0:=INTPART(MA(HIGH,17) * 100) / 100 ;

  SVAR1:=INTPART(MA(LOW,17) * 100) / 100 ;

  SVAR3:=IF(CLOSE 《 REF(SVAR1,1),0,1) ;

  SVAR8:=INTPART(SVAR7 / 100) * 100 ;

  IF (REF(SVAR3,1) = 0) AND CLOSE 《 OPEN THEN BEGIN

  SVAR3:=0 ;

  END

  IF (REF(SVAR3,1) = 0) AND CLOSE 《 REF(SVAR1,1) THEN BEGIN

  SVAR3:=0 ;

  END

  IF (REF(SVAR3,1) = 1) AND CLOSE 》= REF(SVAR1,1) THEN BEGIN

  SVAR3:=1 ;

  END

  IF (REF(SVAR3,1) = 0) AND VOL 》= REF(SVAR8,1) AND CLOSE 》= REF(SVAR1,1) AND CLOSE 》= OPEN THEN BEGIN

  SVAR3:=1 ;

  END

  IF (REF(SVAR3,1) = 0) AND VOL 《 REF(SVAR8,1) AND CLOSE 》= REF(SVAR1,1) AND CLOSE 《 REF(SVAR0,1) AND CLOSE 》= OPEN THEN BEGIN

  SVAR3:=0 ;

  END

  IF (REF(SVAR3,1) = 0) AND CLOSE 》= REF(SVAR0,1) AND CLOSE 》= OPEN THEN BEGIN

  SVAR3:=1 ;

  END

  DRAWTEXT((REF(SVAR3,1) = 0) AND (SVAR3 = 1),LOW * 0.995,‘▲’),ALIGN1,COLOR0000FF;

  DRAWTEXT((REF(SVAR3,1) = 1) AND (SVAR3 = 0),HIGH * 1.01,‘▼’),ALIGN1,COLOR00FF00;

  STICKLINE((SVAR3 = 0) AND CLOSE 》= OPEN,CLOSE,OPEN,8,1),COLORF0F000;

  STICKLINE((SVAR3 = 0) AND CLOSE 》= OPEN,CLOSE,HIGH,0.001,0),COLORF0F000;

  STICKLINE((SVAR3 = 0) AND CLOSE 》= OPEN,LOW,OPEN,0.001,0),COLORF0F000;

  STICKLINE((SVAR3 = 0) AND CLOSE 《 OPEN,CLOSE,OPEN,8,0),COLORF0F000;

  STICKLINE((SVAR3 = 0) AND CLOSE 《 OPEN,CLOSE,LOW,0.001,0),COLORF0F000;

  STICKLINE((SVAR3 = 0) AND CLOSE 《 OPEN,HIGH,OPEN,0.001,0),COLORF0F000;

  STICKLINE((SVAR3 = 1) AND CLOSE 》= OPEN,CLOSE,OPEN,8,1),COLOR0000FF;

  STICKLINE((SVAR3 = 1) AND CLOSE 》= OPEN,CLOSE,HIGH,0.001,1),COLOR0000FF;

  STICKLINE((SVAR3 = 1) AND CLOSE 》= OPEN,LOW,OPEN,0.001,1),COLOR0000FF;

  STICKLINE((SVAR3 = 1) AND CLOSE 《 OPEN,CLOSE,OPEN,7,1),LINETHICK3,COLOR0000FF;

  STICKLINE((SVAR3 = 1) AND CLOSE 《 OPEN,CLOSE,OPEN,7,0),COLORF0F000;

  STICKLINE((SVAR3 = 1) AND CLOSE 《 OPEN,HIGH,OPEN,0.001,0),COLOR0000FF;

  STICKLINE((SVAR3 = 1) AND CLOSE 《 OPEN,CLOSE,LOW,0.001,0),COLOR0000FF;

  DRAWFLAGTEXT(SVAR3 = 1,CLOSE,‘’ + SVAR9 + ‘年’ + SVAR10 + ‘月’ + SVAR11 + ‘日之明日卖出提示:\n

  股价跌破’ + SVAR1 + ‘元卖出’);

  DRAWFLAGTEXT((SVAR3 = 0) OR ((REF(SVAR3,1) = 0) AND (CLOSE 《 OPEN OR (CLOSE 《 REF(SVAR0,1) AND VOL 《 REF(SVAR8,1)))),CLOSE,‘’ + SVAR9 + ‘年’ + SVAR10 + ‘月’ + SVAR11 + ‘日之明日买入提示:\n

  1:股价 ≥’ + SVAR0 + ‘元买入。\n

  2:股价≥’ + SVAR1 + ‘元, 并且 \n

  成交量 ≥’ + SVAR8 + ‘手买入。’);

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top