最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧跑道粗选选股公式

大智慧跑道粗选选股公式

来源:网络 点击: 时间:2018-08-29

  大智慧股票公式有哪些?大智慧有哪些股票公式?下面股票知识网为您介绍大智慧股票公式。

  input:N1(6,1,100),N2(3,1,100),N3(5,1,100);

  CC:=(((HIGH + LOW) + (3 * CLOSE)) / 5);

  VAR1:=EMA(CC,5);

  VAR2:=EMA(CC,13);

  VAR3:=EMA(CC,21);

  VAR4:=EMA(CC,34);

  HLA:=((((VAR1 + VAR2) + VAR3) + VAR4) / 4);

  MA0:=EMA(HLA,4);

  MA8:=EMA(HLA,12);

  MA16:=EMA(HLA,20);

  快:=WMA(CC,30);

  慢:=WMA(CC,60);

  上:=DMA(COST(50),(VOL / SUM((CLOSE / CLOSE),0)));

  下:=DMA(COST(1),(VOL / SUM((CLOSE / CLOSE),0)));

  MA06:=MA0 - MA16;

  KM:=快 - 慢;

  TJ1:=REF(上 - 下,1) 》 (上 - 下) AND REF(上 - 下,2) 《 REF(上 - 下,1) AND 10 * ABS(上 - 下) / 下 《 N1;

  TJ2:=(((REF(ABS(MA06),1) 《 REF(ABS(MA06),2)) AND (REF(ABS(MA06),1) 》 ABS(MA06))) AND (((100 * ABS(MA06)) / MA8) 《 N2));

  TJ3:=(((REF(ABS(KM),1) 《 REF(ABS(KM),2)) AND (REF(ABS(KM),1) 》 ABS(KM))) AND (((100 * ABS(KM)) / 慢) 《 N3));

  TJ4:=(CLOSE 》 FORCAST(CLOSE,120));

  TJ5:=CROSS(CLOSE,MA8);

  粗选:IF(TJ1 AND TJ2 AND TJ2 AND TJ3 AND TJ4 AND TJ5,100,0);

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top