最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧短中持股公式

大智慧短中持股公式

来源:网络 点击: 时间:2018-08-18

  大智慧短中持股公式是什么?大智慧短中持股公式有哪些?下面股票知识网为您介绍大智慧短中持股公式。

  上:(SMA(HIGH,21,2) * 1.06),COLOR00FF00;

  DRAWTEXT(FILTER(((((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,1))) AND (HIGH 》 上)) AND (CLOSE 《 上)),5),(HIGH + 0.05),‘减仓’),COLORFFFFFF;

  下轨道:(SMA(LOW,21,2) * 0.962),COLOR00FF00;

  BMA:=MA(CLOSE,118);

  阻挡:=(SMA(HIGH,21,2) * 1.05);

  RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=((3 * K) - (2 * D));

  RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);

  K12:=SMA(RSV12,3,1);

  D12:=SMA(K12,3,1);

  J12:=((3 * K12) - (2 * D12));

  RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

  K24:=SMA(RSV24,3,1);

  D24:=SMA(K24,3,1);

  J24:=((3 * K24) - (2 * D24));

  支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));

  压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J))));

  U2L:=IF((CLOSE 》= MA(CLOSE,20)),80,50);

  L2L:=IF((CLOSE 》= MA(CLOSE,20)),50,20);

  RH1:=IF(((J 《 U2L) AND (REF(J,1) 》= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J 》= U2L) AND (REF(J,1) 《 U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J 》= U2L) AND (REF(J,1) 《 U2L))) - 1)),BARSLAST(((J 《 U2L) AND REF(J,1)))));

  RH4:=IF((HIGH 》 RH1),LOW,REF(LOW,BARSLAST((HIGH 》 RH1))));

  RH42:=IF((HIGH 》 RH1),J,REF(J,BARSLAST((HIGH 》 RH1))));

  RH5:=IF((((HIGH 》 RH4) AND (J 《 RH42)) AND (J 《 J24)),HIGH,REF(HIGH,BARSLAST((((HIGH 》 RH4) AND (J 《 RH42)) AND (J 《 J24)))));

  RL1:=IF(((J 》 L2L) AND (REF(J,1) 《= L2L)),LLV(REF(LOW,1),(BARSLAST(((J 《= L2L) AND (REF(J,1) 》 L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J 《= L2L) AND (REF(J,1) 》 L2L))) - 1)),BARSLAST(((J 》 L2L) AND REF(J,1)))));

  RL4:=IF((LOW 《 RL1),HIGH,REF(HIGH,BARSLAST((LOW 《 RL1))));

  RL42:=IF((LOW 《 RL1),J,REF(J,BARSLAST((LOW 《 RL1))));

  RL5:=IF((((LOW 《 RL4) AND (J 》 RL42)) AND (J 》 J24)),LOW,REF(LOW,BARSLAST((((LOW 《 RL4) AND (J 》 RL42)) AND (J 》 J24)))));

  CB:=((AMOUNT / VOL) / 100);

  CD:=((CB 》 HIGH) OR (CB 《 LOW));

  黑马趋势:=MA(CLOSE,3);

  MAP:=MA(CLOSE,8);

  AA5:=MA(CLOSE,21);

  AA10:MA(CLOSE,8),COLOR0000FF;

  AA12:MA(CLOSE,12),COLOR0000FF;

  BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

  MA13:=MA(CLOSE,13);

  DRAWTEXT(FILTER(((((((CLOSE / OPEN) 》 1.04) AND ((CLOSE - REF(CLOSE,1)) 》 0)) AND (CLOSE 》 下轨道)) AND ((AA10 - REF(AA10,1)) 》 0)) AND (CLOSE 《 上)),3),(LOW - 0.07),‘追击’),COLORD1E768;

  STICKLINE((((AA12 《= AA10) AND (BB12 》= 1)) AND (BB10 》= 1)),AA10,AA12,4,0),COLOR0000FF;

  STICKLINE((((AA12 》= AA10) AND (BB10 《= 1)) AND (BB10 《= 1)),AA10,AA12,4,0),COLOR00FF00;

  VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

  支撑:=EMA(VARD,5);

  短期底部:=LLV(OPEN,30);

  DRAWTEXT(((((((CROSS(黑马趋势,短期底部) AND ((RL5 - REF(RL5,1)) 》 0)) AND ((黑马趋势 - REF(黑马趋势,1)) 》 0)) AND (黑马趋势 》 1)) AND (LOW 《= 支撑位)) AND (CLOSE 》 支撑位)) AND (HIGH 《 压力位)),(LOW - 0.15),‘黑马发现’),COLOR00FFFF;

  DRAWTEXT((((((((CROSS(黑马趋势,RL5) AND ((黑马趋势 - REF(黑马趋势,1)) 》 0)) AND (HIGH 《 压力位)) AND (LOW 《= 短期底部)) AND (CLOSE 》 支撑位)) AND (CD 《 1)) AND (CLOSE 》 OPEN)) AND (CLOSE 》 RL5)),LOW,‘短买’),COLOR00FF00;

  a1:=IF((CLOSE 《 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4));

  a2:=((HHV(HIGH,15)) + (LLV(LOW,30))) / 2;

  a3:=EMA((MA(a1,5)),10);

  a4:=EMA((MA(a1,15)),10);

  a5:=EMA((MA(a1,13)),21);

  a6:=((a3 + a4) + a5) / 3;

  多空线:((((REF(a6,1)) + a6) + (REF(a6,2))) / 3),linethick2;

  更多大智慧短中持股公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top