最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:迪马克三个通用指标

大智慧股票公式:迪马克三个通用指标

来源:网络 点击: 时间:2019-03-24

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  input: N(13,1,100);

  DMH:=SUM(IF(H》REF(H,1),H-REF(H,1),0),N);

  DML:=SUM(IF(L》REF(L,1),0,REF(L,1)-L),N);

  DMKI:DMH/(DMH+DML);

  0.75;

  0.5;

  0.25;

  ============================

  input: N(8,1,100);

  DIF1:=H-REF(H,2);

  DIF2:=L-REF(L,2);

  NUM1:=IF(REF(H,2)《 REF(C,7) AND REF(H,2)《 REF(C,8) AND H《 REF(L,5) AND H《 REF(L,6), 0,1);

  NUM2:=IF(REF(L,2)》REF(C,7) AND REF(L,2)》REF(C,8) AND L》REF(H,5) AND L》REF(H,6), 0,1);

  REI1:=(DIF1+DIF2)*NUM1*NUM2;

  REI2:=ABS(DIF1)+ABS(DIF2);

  REI:SUM(REI1,N)/SUM(REI2,N);

  0.4;

  0;

  -0.4;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top