最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票完全均线公式

大智慧股票完全均线公式

来源:网络 点击: 时间:2019-02-24

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  {input:Q(27,1,250); }

  MA5:MA(CLOSE,5),linethick1;

  MA10:MA(CLOSE,10),linethick1;

  MA20:MA(CLOSE,20),Color0000FF,linethick1;

  MA30:MA(CLOSE,30),ColorFFFF00,linethick1;

  MA60:MA(CLOSE,60),ColorFF0000,linethick1;

  MA120:MA(CLOSE,120),Color00FF00,linethick1;

  MA250:MA(CLOSE,250),Colorgray,linethick1;

  Var1:=(开盘价+最低价+最高价+收盘价)/4;

  stickline(1,var1,var1,6,0),ColorFF00FF;

  拐点:=ma(c,3); 拐点1:=ma(c,3);

  gd1:=ref(count(拐点《=ref(拐点,1),5)=5 ,1) and 拐点》ref(拐点,1),linethick2 ,colorred ;

  gd2:=ref(count(拐点1《=ref(拐点1,1),5)=5 ,1) and 拐点1》ref(拐点1,1),linethick2 ,colorred ;

  DRAWICON(gd1,0.98*c,1);

  DRAWICON(gd2,0.98*c,8);

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top