最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:枪指挥我

大智慧股票公式:枪指挥我

来源:网络 点击: 时间:2019-05-14

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  input:p1(3,0,300),P2(8,0,300),P3(20.5,0,300),P4(118,0,300),P5(236,0,9999),N(4,0,5);

  VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

  VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

  VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);

  STICKLINE((VAR2 《 MA(VAR3,6)),CLOSE,OPEN,7,1),COLORGREEN;

  STICKLINE((VAR2 《 MA(VAR3,6)),LOW,(MIN(OPEN,CLOSE) * 1.001),0.6,0),COLORGREEN;

  STICKLINE((VAR2 《 MA(VAR3,6)),MAX(OPEN,CLOSE),HIGH,0.6,0),COLORGREEN;

  STICKLINE((VAR2 》 MA(VAR3,6)),OPEN,CLOSE,7,1),color4440FF;

  STICKLINE((VAR2 》 MA(VAR3,6)),HIGH,MAX(CLOSE,OPEN),0.6,0),color4440FF;

  STICKLINE((VAR2 》 MA(VAR3,6)),LOW,(MIN(CLOSE,OPEN) * 1.001),0.8,0),color4440FF;

  STICKLINE(((OPEN 》 CLOSE) AND (VAR2 》 MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0025),4.5,0),COLORGREEN;

  STICKLINE(((OPEN 《 CLOSE) AND (VAR2 《 MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.0025),4.5,0),color4440FF;

  STICKLINE(((OPEN 》 CLOSE) AND (VAR2 《 MA(VAR3,6))),CLOSE,OPEN,7,0),COLORGREEN;

  DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.95),4),linethick3;

  DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),5),linethick3;

  DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),/B/),coloryellow,linethick3;

  DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),/S/),COLORGREEN,linethick3;

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,8);

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  B1:=REF(C,A1+1)》C AND REF(DIFF,A1+1)《DIFF AND CROSS(DIFF,DEA);

  DRAWTEXT(IF(B1》0,1,0),L-0.1,/大\n战\n役/),Color00FFFC;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  A2:=BARSLAST(REF(CROSS(K,D),1));

  B2:=REF(C,A2+1)》C AND REF(K,A2+1)《K AND CROSS(K,D);

  DRAWTEXT(IF(B2》0,1,0),L-0.25,/瞄\n准/),Color6C8CCF;

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

  A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));

  B3:=REF(C,A3+1)》C AND REF(RSI1,A3+1)《RSI1 AND CROSS(RSI1,RSI2);

  DRAWTEXT(IF(B3》0,1,0),L-0.4,/瞄\n准/),ColorFF05FF;

  C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  D1:=REF(C,C1+1)《C AND REF(DIFF,C1+1)》DIFF AND CROSS(DEA,DIFF);

  DRAWTEXT(IF(D1》0,1,0),H+0.1,/撤退/),ColorB27800;

  C2:=BARSLAST(REF(CROSS(D,K),1));

  D2:=REF(C,C2+1)《C AND REF(K,C2+1)》K AND CROSS(D,K);

  DRAWTEXT(IF(D2》0,1,0),H+0.25,/撤退/),Color0AB000;

  C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));

  D3:=REF(C,C3+1)《C AND REF(RSI1,C3+1)》RSI1 AND CROSS(RSI2,RSI1);

  DRAWTEXT(IF(D3》0,1,0),H+0.4,/大撤退/),ColorFF0000;

  MA8:MA(C,8),COLORWHITE;

  MA34:MA(C,20.5),COLORYELLOW;

  MA55:MA(C,41),COLORCYAN;

  SQ1:=O《MA(C,20.5) AND C》MA(C,20.5);

  SQ2:=MA(C,8)《MA(C,20.5);

  SQ3:=MA(C,20.5)《MA(C,41);

  SQ4:=MA34》=REF(MA34,1);

  SQ5:=V》MA(V,5)*1.01 AND V》MA(V,10)*1.01;

  SQ:=SQ1 AND SQ2 AND SQ3 AND SQ4 AND SQ5;

  DRAWTEXT(SQ,L,/冲\n锋/),colormagenta;

  进攻:=ref(c,ref(hhvbars(v,21),0));

  m1:=ma(close,1);

  a:=V》1*ref(V,1) and (c/ref(C,1)-1)*100》9.5 and m1》=进攻;

  DRAWICON(cross(a,1),l*0.98,3),COLORWHITE;

  DRAWTEXT(a,l*0.93,/进\n攻/),LINETHICK1,Color6C65FF;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top