最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:操盘决策K线

大智慧股票公式:操盘决策K线

来源:网络 点击: 时间:2019-02-21

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;

  黄金线:EMA(3*VAR1-2*SMA(VAR1,2,1),13);

  CJ:=(3*C+L+O+H)/6;

  多空线: (20*CJ+19*REF(CJ,1)+18*REF(CJ,2)+17*REF(CJ,3)+16*REF(CJ,4)+15*REF(CJ,5)+14*REF(CJ,6)+13*REF(CJ,7)+12*REF(CJ,8)+11*REF(CJ,9)+10*REF(CJ,10)+9*REF(CJ,11)+8*REF(CJ,12)+7*REF(CJ,13)+6*REF(CJ,14)+5*REF(CJ,15)+4*REF(CJ,16)+3*REF(CJ,17)+2*REF(CJ,18)+REF(CJ,20))/210;

  亚当:=((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,14))*100/(1.5*AVEDEV((HIGH + LOW + CLOSE)/3,14));

  N:=12;

  夏娃:=EMA(亚当,N); X2:=亚当; X3:=夏娃;

  STICKLINE(X2》=X3,LOW,HIGH,0.1,0),COLORRED;

  STICKLINE(X2》=X3,CLOSE,OPEN,4.5,0),COLOR0000AA;

  STICKLINE(X2》=X3,CLOSE,OPEN,3,0),COLOR0000CC;

  STICKLINE(X2》=X3,CLOSE,OPEN,2,0),COLOR0000DD;

  STICKLINE(X2》=X3,CLOSE,OPEN,1,0),COLOR0000FF;

  STICKLINE(X2《X3,CLOSE,OPEN,1,0),COLOREEEE00;

  STICKLINE(X2《X3,CLOSE,OPEN,2,0),COLORDDDD00;

  STICKLINE(X2《X3,CLOSE,OPEN,3,0),COLORCCCC00;

  STICKLINE(X2《X3,CLOSE,OPEN,4.5,0),COLORAAAA00;

  STICKLINE(X2《X3,LOW,HIGH,0.1,0),COLORFFFF00;

  STICKLINE(X2《X3 AND C》=黄金线 AND 黄金线》=多空线,OPEN,CLOSE,3.5,0),COLORYELLOW;

  STICKLINE(X2《X3 AND C》=多空线 AND C《黄金线,OPEN,CLOSE,3.5,0),COLORWHITE;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top