最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:买跌

大智慧股票公式:买跌

来源:网络 点击: 时间:2019-03-18

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  KA:=N/2;

  DTPL:=MA(C,N)》MA(C,N*1.5) AND MA(C,N*1.5)》MA(C,N*3) AND MA(C,3)》MA(C,N*6);

  连续走强:=COUNT(C》MA(C,N),KA)=KA;

  ZQSJ:=BARSLAST(连续走强);

  下穿:=CROSS(MA(C,N),C);

  GL:=MA(C,N/2)/MA(C,N*2)》=1.05;

  买跌A:=(下穿 AND ZQSJ《=3 AND DTPL AND GL)*N;

  DRAWTEXT(买跌A》0,LOW*0.98 , /买/),COLOR00FF00;

  STICKLINE(买跌A》0,HIGH,LOW,0,1),COLOR00FF00{,LINETHICK2};

  STICKLINE(买跌A》0,OPEN,CLOSE,4,1),COLOR00FF00{,LINETHICK2};

  买跌:IF((下穿 AND ZQSJ《=3 AND DTPL AND GL)*N,1,0),COLOR00FF00;

  RSV1:=(c-LLV(low,13))/(HHV(h,13)-LLV(l,13))*100;

  K1:=SMA(RSV1,3,1),COLORFFFFFF;

  D1:=SMA(K1,3,1),COLOR00FFFF;

  J1:=3*K1-2*D1,COLORFF00FF;

  RSV2:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

  K2:=SMA(RSV2,3,1);

  D2:=SMA(K2,3,1);

  J2:=3*K2-2*D2;

  支撑:=IF(CROSS(J1,J2),L,REF(L,BARSLAST(CROSS(J1,J2)))),COLORRED;

  压力:=IF(CROSS(J2,J1),H,REF(H,BARSLAST(CROSS(J2,J1)))),COLOR00FF00;

  DRAWTEXT(支撑=压力 AND REF(支撑,1)《》REF(压力,1),LOW*0.99,/●/),COLOR3300FF;

  DRAWTEXT(支撑=压力 AND REF(支撑,1)《》REF(压力,1),LOW*0.97,/优/),COLOR3300FF;

  DRAWTEXT((CROSS(C,压力) AND 加仓B《》加仓A) OR (CROSS(C,压力) AND 买《》1) OR (C=压力 AND OPEN《CLOSE),LOW*0.98,/突/),COLORWHITE;

  STICKLINE((CROSS(C, 压力) AND 加仓B《》加仓A) OR (CROSS(C,压力) AND 买《》1) OR (C=压力 AND OPEN《CLOSE),HIGH,LOW,0,1),COLORWHITE{,LINETHICK2};

  STICKLINE((CROSS(C, 压力) AND 加仓B《》加仓A) OR (CROSS(C,压力)AND 买《》1) OR (C=压力 AND OPEN《CLOSE),OPEN,CLOSE,4,1),COLORWHITE{,LINETHICK2};

  突破压力位:IF((CROSS(C,压力) AND 加仓B《》加仓A) OR (CROSS(C,压力)AND 买《》1) OR (C=压力 AND OPEN《CLOSE),1,0),COLORWHITE;

  TY:=C;

  HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);

  LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);

  A2:=REF(C,BARSLAST(HD));

  B2:=REF(C,BARSLAST(LD));

  T1:=BARSLAST(HD)《BARSLAST(LD) AND NOT(HD) ;

  T2:=BARSLAST(HD)》BARSLAST(LD) AND NOT(LD);

  波浪顶:IF(T1,A2,A2),COLOR00FF00,POINTDOT,LINETHICK2;

  STICKLINE(T1,A2,A2,9,0),COLOR00FF00;

  波浪底:IF(T2,B2,B2),COLORFF00FF,POINTDOT,LINETHICK2;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top