最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:激流探险

大智慧股票公式:激流探险

来源:网络 点击: 时间:2019-02-26

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  INPUT:N(9,1,100),M(15,1,100);

  MA3:=MA(C,3);

  MA8:=MA(C,8);

  MA21:=MA(C,21);

  STICKLINE(MA3》MA21,110,117,10,0),COLOR008800;

  STICKLINE(MA3》MA8,117,124,10,0),COLORRED;

  R00:=(((CLOSE - LLV(CLOSE,25)) / (HHV(CLOSE,25) - LLV(CLOSE,25))) * 100);

  R33:=(EMA(CLOSE,2) - EMA(CLOSE,150));

  R44:=EMA(R33,100);

  R55:=(2 * (R33 - R44));

  R66:=((POW(R55,3) * 0.1) + POW(R55,1));

  R22:=(R00 = 0);

  R23:=(R00 = 100);

  小市民:=(0-(HHV(HIGH,21)*“KDJ.J”))/10000-25;

  大富豪:=((IF((R55》0.1),R66,0)/1000000))-25;

  生活区:STICKLINE((R22》0),0,-20,6,1),COLORFFFF00;

  出货区:STICKLINE((R23》0),90,110,8,0),COLOR0000FF;

  VAR1:=HHV(HIGH,146);

  VAR2:=REF(LOW,1);

  VAR3:=((SMA(ABS((LOW - VAR2)),13,1) / SMA(MAX((LOW - VAR2),0),13,1)) * 100);

  VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 13),(VAR3 / 13)),13);

  VAR5:=LLV(LOW,34);

  VAR6:=HHV(VAR4,34);

  VAR7:=IF(LLV(LOW,56),1,0);

  VAR8:=((EMA(IF((LOW 《= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7);

  VAR9:=EMA(CLOSE,5);

  VAR10:=(((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34)) * (0 - 10));

  清洗区:INTPART(IF((VAR8 《 REF(VAR8,1)),(VAR8 * -5),0))+110,LINETHICK0,COLOR00FFFF;

  STICKLINE(清洗区,110,清洗区,6,1),COLOR00FFFF;

  VARQ2:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

  VARQ3:= EMA(VARQ2,3);

  VARQ4:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50);

  VARQ5:= SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

  VARQ6:=(VARQ4《10 AND VARQ5》0) OR VARQ3《=13;

  底部区:STICKLINE(VARQ6,-20,-10,6,0),COLORFF00FF;

  LC:=(“KD.K#WEEK”《M);

  周K底:=IF(LC AND CLOSE=LLV(CLOSE,N),100,110);

  T0:=REF(CLOSE,1);

  QR:=((SMA(MAX((CLOSE - T0),0),6,1) / SMA(ABS((CLOSE - T0)),6,1)) * 100);

  T1:=(BARSCOUNT(CLOSE) 》 12);

  T2:=(CLOSE = LLV(CLOSE,12));

  T3:=(QR 》 LLV(QR,12));

  TRSI:=(QR 《 21);

  VARA1:=((((T1 AND T2) AND T3) AND TRSI) AND ((CLOSE/HHV(CLOSE,120))《1));

  MID:=MA(QR,20);

  UPPER:=MID + 2*STDP(QR,20);

  LOWER:=MID - 2*STDP(QR,20);

  高:=REF(HHV(QR,360),1);

  低:=REF(LLV(QR,240),1);

  上:UPPER,LAYER0,COLOR0000FF;

  下:LOWER,COLOR0000FF;

  AAAA:=LLV(LOW,36);

  BBBB:=HHV(HIGH,30);

  激流:EMA((CLOSE-AAAA)/(BBBB-AAAA)*4,4)*25,colorffffff,DOTLINE;

  bbb:MID,DOTLINE,Color00bbaa;

  RSI双底:IF((REF(VARA1,1) AND (CLOSE》REF(CLOSE,1))),0,-20),COLOR0000FF;

  VAR12:=HHV(HIGH,9)-LLV(LOW,9);

  VAR13:=HHV(HIGH,9)-CLOSE;

  VAR14:=CLOSE-LLV(LOW,9);

  VAR15:=VAR13/VAR12*100-70;

  VAR16:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR17:=(2*CLOSE+HIGH+LOW)/4;

  VAR18:=SMA(VAR14/VAR12*100,3,1);

  VAR19:=LLV(LOW,34);

  VAR20:=HHV(HIGH,34);

  边防线B:=EMA((VAR17-VAR19)/(VAR20-VAR19)*100,8);

  B1:=EMA(边防线B,5);

  危险区:STICKLINE(边防线B》70 AND 边防线B-B1》=0,110,100,8,0),LAYER1,colorFFFFFF;

  gao:=cross(upper,105);

  DRAWTEXT(CROSS(激流,LOWER),LOWER,/到岸/),ALIGN0,COLOR00FF00;

  DRAWTEXT(CROSS(LOWER,激流) OR CROSS(激流,16),LOWER,/★/),ALIGN0,COLOR00FF00;

  DRAWTEXT(CROSS(激流,高),MID,/高/),ALIGN0,COLORYELLOW;

  DRAWTEXT(CROSS(低,激流),MID,/低/),ALIGN0,COLORYELLOW;

  DRAWTEXT(CROSS(UPPER,激流) or gao,UPPER,/离岸/),ALIGN0,LAYER0,COLORYELLOW;

  DRAWTEXT(CROSS(激流,UPPER),UPPER,/▲/),ALIGN0,COLORYELLOW;

  15,DOTLINE,color888888;

  85,DOTLINE,color888888;

  125,DOTLINE,color888888;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top