最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:金叉买进

大智慧股票公式:金叉买进

来源:网络 点击: 时间:2019-05-24

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  ls3:=LLV(HIGH,240);

  ls4:=100*(CLOSE-ls3)/ls3;

  ls5:=REF(LLV(CLOSE,480),1);

  ls6:=REF(HHV(CLOSE,480),1);

  ls7:=100*(CLOSE-ls5)/(ls6-ls5);ls8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;

  ls9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;

  lsa:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;

  lsb:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;

  lsc1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);

  lsc:=lsc1/4;

  LSD:=IF(lsc》23.6,lsc,0);

  lse:=LSC《1;

  lsf:=lsd;

  LS10:=LS4《LS7 AND LS4《0;

  ls11:=1;

  LS12:=(HIGH+LOW+CLOSE*2)/4*LS11;

  LS13:=EMA(LS12,21);

  LS14:=STD(LS12,21);

  LS15:=((LS12-LS13)/LS14*100+200)/4*LS11;

  LS161:=EMA(LS15,89);

  LS16:=(LS161-25)*1.56*LS11;

  LS171:=EMA(LS16,5);

  LS17:=LS171*1.22*LS11;

  ls181:=EMA(LS17,3);

  LS18:=LS181*LS11;

  LS19:=3*LS17-2*LS18*LS11;

  LS1A:=IF(CROSS(LS19,LS17)AND CROSS(LS19,LS18)AND CROSS(LS17,LS18),1,0);

  LS1B:=IF(CROSS(LS17,LS19)AND CROSS(LS18,LS19)AND CROSS(LS18,LS17),1,0);

  ls1c:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;

  ls1d1:=EMA(CLOSE,2);

  ls1d2:=EMA(CLOSE,89);

  ls1d:=LS1D1-LS1D2;

  ls1e:=EMA(LS1D,30);

  ls1f:=(LS1D-LS1E)*20;

  ls20:=POW(LS1F,3)*0.1+POW(LS1F,2);

  LS21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

  LS22:=EMA(LS21*0.97,3);

  LS23:=(HIGH+LOW+CLOSE)/3;

  LS24:=(LS23-MA(LS23,14))/(0.015*AVEDEV(LS23,14));

  LS25:=IF(LS1F》0.015,LS20,0)/45;

  庄拉线:=LS25;

  ls261:=EMA(CLOSE,2);

  LS262:=EMA(CLOSE,150);

  LS26:=LS261-LS262;

  LS27:=EMA(LS26,100);

  LS28:=2*(LS26-LS27);

  LS29:=POW(LS28,3)*0.1+POW(LS28,1);

  ls2a:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

  ls2b:=EMA(LS2A*0.97,3);

  ls2c:=(HIGH+LOW+CLOSE)/3;

  ls2d:=(LS2C-MA(LS2C,14))/(0.015*AVEDEV(LS2C,14));

  黑马线:IF(LS28》0.1,LS29,0)*5;

  量价线:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

  常数线:=0;

  X1:ls3;

  X2:ls5;

  X3:ls6;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top