最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:骑牛打熊

大智慧股票公式:骑牛打熊

来源:网络 点击: 时间:2019-02-13

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  DRAWGBKLAST(CLOSE》0,STRIP(RGB(82,171,58),RGB(0,0,0),0));

  牛缰绳:MA(CLOSE,4);

  牛背:=MA(C,21);

  牛逼:=牛背+2*STD(C,21);

  熊样:=牛背-2*STD(C,21);

  FILLRGN(牛背,熊样,C》牛背,RGB(185,127,158));

  牛喘气: EMA(CLOSE,13),ColorFFFF00,LINETHICK2 ;

  牛趴窝: EMA(CLOSE,34), colorblue,linethick2;

  牛熊斗: EMA(CLOSE,55), colorwhite,linethick1;

  黄底:=(SMA(HIGH,19,3) * 1);

  AY:=EMA(CLOSE,12)-EMA(CLOSE,26);

  AZ:=EMA(AY,9);

  LT:=(AY-AZ);

  PARTLINE(LLV(L,21),LT),COLORFFFF00;

  PARTLINE(LLV(L,21),LT),COLOR217158,CIRCLEDOT;

  STICKLINE((OPEN 》= CLOSE),CLOSE,OPEN,8,0),colorFF5B00;

  STICKLINE((OPEN 》= CLOSE),CLOSE,OPEN,7,0),colorFF6C00;

  STICKLINE((OPEN 》= CLOSE),CLOSE,OPEN,6,0),colorFF7B00;

  STICKLINE((OPEN 》= CLOSE),CLOSE,OPEN,5,0),colorFF9C00;

  STICKLINE((OPEN 》= CLOSE),CLOSE,OPEN,4,0),colorFFBE00;

  STICKLINE((OPEN 》= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;

  STICKLINE((OPEN 》= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,8,0),color070084;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,7,0),color0000A3;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,6,0),color0000B7;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,5,0),color0000CD;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,4,0),color0000E9;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,3,0),color0754E9;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,1.5,0),color076EF3;

  STICKLINE((CLOSE 》= OPEN),CLOSE,OPEN,1,0),color077BF3;

  STICKLINE((CLOSE 》 OPEN),OPEN,LOW,1,0),color0726CA;

  STICKLINE((CLOSE 》 OPEN),CLOSE,HIGH,1,0),color0726CA;

  STICKLINE((OPEN 》 CLOSE),CLOSE,LOW,1,0),colorDE9100;

  STICKLINE((OPEN 》 CLOSE),OPEN,HIGH,1,0),colorDE9100;

  STICKLINE(((((CLOSE / OPEN) 》 1.04) AND (CLOSE 《 黄底)) AND ((CLOSE - REF(CLOSE,1)) 》 0)),CLOSE,OPEN,8,0),color0090FF;

  STICKLINE(((((CLOSE / OPEN) 》 1.04) AND (CLOSE 《 黄底)) AND ((CLOSE - REF(CLOSE,1)) 》 0)),CLOSE,OPEN,6,0),color009FFF;

  STICKLINE(((((CLOSE / OPEN) 》 1.04) AND (CLOSE 《 黄底)) AND ((CLOSE - REF(CLOSE,1)) 》 0)),CLOSE,OPEN,4,0),color00B5FF;

  STICKLINE(((((CLOSE / OPEN) 》 1.04) AND (CLOSE 《 黄底)) AND ((CLOSE - REF(CLOSE,1)) 》 0)),CLOSE,OPEN,2,0),color00E4FF;

  STICKLINE(((((CLOSE / OPEN) 》 1.04) AND (CLOSE 《 黄底)) AND ((CLOSE - REF(CLOSE,1)) 》 0)),OPEN,LOW,0.7,0),color00FFFF;

  STICKLINE(((((CLOSE / OPEN) 》 1.04) AND (CLOSE 《 黄底)) AND ((CLOSE - REF(CLOSE,1)) 》 0)),CLOSE,HIGH,0.7,0),color00FFFF;

  STICKLINE(((((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,1))) AND (HIGH 》 黄底)) AND (CLOSE 《 黄底)),OPEN,LOW,0.7,0),colorFF76FF;

  STICKLINE(((((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,1))) AND (HIGH 》 黄底)) AND (CLOSE 《 黄底)),CLOSE,HIGH,0.7,0),colorFF76FF;

  STICKLINE(((((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,1))) AND (HIGH 》 黄底)) AND (CLOSE 《 黄底)),CLOSE,OPEN,8,0),colorFF00FF;

  STICKLINE(((((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,1))) AND (HIGH 》 黄底)) AND (CLOSE 《 黄底)),CLOSE,OPEN,6,0),colorFF62FF;

  STICKLINE(((((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,1))) AND (HIGH 》 黄底)) AND (CLOSE 《 黄底)),CLOSE,OPEN,4,0),colorFF76FF;

  STICKLINE(((((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,1))) AND (HIGH 》 黄底)) AND (CLOSE 《 黄底)),CLOSE,OPEN,2,0),colorFFA8FF;

  FILLRGN(牛缰绳,REF(牛缰绳,1),牛缰绳》REF(牛缰绳,1),RGB(255,255,0),牛缰绳《REF(牛缰绳,1),RGB(0,255,0));

  VAR0:=SMA(MAX(C-REF(C,2),0),8,1)/SMA(ABS(C-REF(C,2)),8,1)*100;

  黄金区: DRAWICON(IF(VAR0《15,15,0),LOW*0.98,1),colorwhite;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top