最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 大智慧公式 > 大智慧股票公式:明月照积雪

大智慧股票公式:明月照积雪

来源:网络 点击: 时间:2018-08-26

  大智慧股票公式有哪些?大智慧股票公式是什么?下面股票知识网为您介绍大智慧股票公式。

  DZH新一代

  RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

  J0:=(HIGH+LOW)/2;

  QJ:=EMA(J0,3);

  J1:=IF(CLOSE》QJ,VOL,0);

  J2:=IF(CLOSE《QJ,VOL,0);

  明月:MA(SUM(J1-J2,22),3),COLOR00DDDD,LINETHICK0;

  累加:=21*明月+20*REF(明月,1)+19*REF(明月,2)+18*REF(明月,3)+17*REF(明月,4)+16*REF(明月,5)+15*REF(明月,6)+14*REF(明月,7)+13*REF(明月,8)+12*REF(明月,9)+11*REF(明月,10)+10*REF(明月,11)+9*REF(明月,12)+8*REF(明月,13)+7*REF(明月,14)+6*REF(明月,15)+5*REF(明月,16)+4*REF(明月,17)+3*REF(明月,18)+2*REF(明月,19)+REF(明月,20);

  WMA1:=累加/(21+1)/21*2;

  积雪:WMA1,COLOR008800,LINETHICK0;

  VAR3:=(明月-积雪);VAR4:=SMA(RV,3,1);

  VAR5:=SMA(VAR4,3,1);

  STICKLINE(VAR3》0,100,50,3,0),COLOR990099;

  STICKLINE(VAR3《0,0,50,3,0),COLOR008800;

  KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;

  DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,/明月照积雪/),COLOR00FFFF;

  STICKLINE(CROSS(VAR4,VAR5) AND CROSS(KK,DD),0,100,1,0),COLORMAGENTA;

  STICKLINE(VAR4《VAR5,VAR4,VAR5,5,0),COLORFF8800;

  STICKLINE(VAR4》VAR5,VAR5,VAR4,5,0),COLOR0000BB;

  DRAWICON(CROSS(VAR4,VAR5) AND VAR5《30,2,1);

  DRAWICON(CROSS(VAR5,VAR4) AND VAR5》30,97,2);

  明月照积雪:CROSS(VAR4,VAR5) AND CROSS(KK,DD),LINETHICK0,COLORMAGENTA;

  买:CROSS(VAR4,VAR5) AND VAR5《30,LINETHICK0,COLORRED;

  更多大智慧股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top